#openstack-ironic: ironic

Meeting started by JayF at 15:01:20 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:27)
  2. Review action items from last meeting (JayF, 15:04:00)
  3. Ironic CI Status + Update (JayF, 15:04:33)
    1. ACTION: rpittau to remove centos8 jobs from bifrost/IPE wallaby (JayF, 15:10:25)

  4. 2023.1 WIP (JayF, 15:11:33)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (JayF, 15:11:47)

  5. Bugfix branch retirement (JayF, 15:13:32)
    1. ACTION: Jay to create new ironic-releasers group with him, dtantsur rpittau and iurygregory, and give it the access to manage bugfix releases. (JayF, 15:18:02)
    2. ACTION: Jay will retire branches listed in here if ACLs get setup properly https://etherpad.opendev.org/p/IronicBugfixBranchCleanup (JayF, 15:21:08)

  6. RFE Review (JayF, 15:22:25)
  7. Open Discussion (JayF, 15:25:17)
    1. ACTION: JayF to cancel meetings 12/26 and 1/2 so people can worry about PTO and holidays and not Ironic (JayF, 15:28:34)


Meeting ended at 15:31:59 UTC (full logs).

Action items

  1. rpittau to remove centos8 jobs from bifrost/IPE wallaby
  2. Jay to create new ironic-releasers group with him, dtantsur rpittau and iurygregory, and give it the access to manage bugfix releases.
  3. Jay will retire branches listed in here if ACLs get setup properly https://etherpad.opendev.org/p/IronicBugfixBranchCleanup
  4. JayF to cancel meetings 12/26 and 1/2 so people can worry about PTO and holidays and not Ironic


Action items, by person

  1. dtantsur
    1. Jay to create new ironic-releasers group with him, dtantsur rpittau and iurygregory, and give it the access to manage bugfix releases.
  2. iurygregory
    1. Jay to create new ironic-releasers group with him, dtantsur rpittau and iurygregory, and give it the access to manage bugfix releases.
  3. JayF
    1. JayF to cancel meetings 12/26 and 1/2 so people can worry about PTO and holidays and not Ironic
  4. rpittau
    1. rpittau to remove centos8 jobs from bifrost/IPE wallaby
    2. Jay to create new ironic-releasers group with him, dtantsur rpittau and iurygregory, and give it the access to manage bugfix releases.


People present (lines said)

  1. JayF (62)
  2. TheJulia (25)
  3. rpittau (10)
  4. rloo (9)
  5. opendevmeet (3)
  6. iurygregory (3)
  7. dtantsur (2)
  8. Kirill_ (1)
  9. ajya (1)
  10. erbarr (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.