15:00:15 <TheJulia> #startmeeting ironic
15:00:16 <opendevmeet> Meeting started Mon Jan  9 15:00:15 2023 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <opendevmeet> The meeting name has been set to 'ironic'
15:00:20 <TheJulia> #chair JayF
15:00:20 <opendevmeet> Current chairs: JayF TheJulia
15:00:24 <TheJulia> Good morning #Ironic!
15:00:26 <rpittau> o/
15:00:34 <dtantsur> o/
15:00:36 <TheJulia> It is that time again, time for our weekly meeting!
15:00:39 <rloo> o/
15:00:45 <hjensas> o/
15:01:08 <TheJulia> Our agenda this week is posted to the wiki.
15:01:09 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
15:01:34 <TheJulia> #topic Announcements / Reminders
15:01:47 <TheJulia> Happy new year!
15:01:54 <erbarr> o/
15:02:17 <TheJulia> There is a single standing reminder to review the items tagged ironic-week-prio.
15:02:20 <TheJulia> #link https://tinyurl.com/ironic-weekly-prio-dash
15:02:52 <TheJulia> Right now, a LOT of that is tox related, so we should likely just discuss that and what needs to stay/go/be abanodoned, etc.
15:03:16 <rpittau> besides tox 4, CI will be broken until new version of PBR lands
15:03:43 <TheJulia> Nice
15:03:49 <TheJulia> so... hack code week?!
15:04:18 <rpittau> and bifrost CI also depends on https://review.opendev.org/c/openstack/ironic/+/868521 that hopefully will merge soon(TM) :)
15:04:37 <TheJulia> In other news, we have less than *two days* left to submit summit CFP items for the upcoming OpenInfra summit. I highly encourage brainstorming ideas or raising questions on what people would find interesting/like to hear during Open Discussion or after the meeting
15:04:42 <TheJulia> #link https://cfp.openinfra.dev/app/start
15:04:50 <TheJulia> Does anyone have anything else to announce or remind us of this week?
15:05:04 <rpittau> virtual PTG in march?
15:05:32 <TheJulia> I guess we do need to get an etherpad started for that and so on and so forth
15:06:13 <TheJulia> Do I have a volunteer to start that?
15:06:20 <TheJulia> (Since I can't seem to find one)
15:07:08 <TheJulia> #crickets
15:07:44 <iurygregory> o/
15:07:52 <TheJulia> iurygregory: volunteering?
15:08:05 <iurygregory> yeah
15:08:07 <TheJulia> awesome
15:08:20 <TheJulia> #action Iury to create virtual ptg etherpad for us to get started on planning that.
15:08:31 <TheJulia> #topic Review action items from previous meetings
15:08:54 <TheJulia> JayF: It appears you had an action item from our prior meeting regarding moving a discussion back to the list?
15:09:17 <JayF> I'll follow up on whatever it was when I'm at a PC...
15:09:35 <TheJulia> ack
15:09:37 <TheJulia> Moving on!
15:09:46 <TheJulia> #topic Review Ironic CI status & update whiteboard if needed
15:09:57 <TheJulia> We already briefly discussed CI. *kaboom*
15:10:31 <TheJulia> rpittau: could you update https://etherpad.opendev.org/p/IronicWhiteBoard with something to indicate what we should expect and what to watch out for ?
15:11:15 <rpittau> will do
15:11:19 <TheJulia> Much appreciated
15:11:21 <TheJulia> Moving on!
15:11:24 <TheJulia> #topic 2023.1 Work in progress
15:11:31 <TheJulia> #link https://etherpad.opendev.org/p/IronicWorkstreams2023.1
15:12:27 <TheJulia> It looks like we need to try and get traction moving on sharding this week
15:13:26 <TheJulia> Regarding SQLAlchemy, I guess we're still pending the metal3 job before we revert the last bit from ironic?
15:13:43 <iurygregory> I think you are right
15:13:55 <TheJulia> Looks like we need to update the status for that job.
15:14:27 <TheJulia> I'm going to skip over the tox 4.0 topic which is listed next, since we already briefly touched upon it and the most current state.
15:14:33 <dtantsur> I'm just back, need to pick up where I left
15:14:38 <TheJulia> ack
15:14:58 <TheJulia> It appears we have a topic of Future of Bugfix releases.
15:15:09 <TheJulia> #topic Future of Bugfix releases
15:15:44 <TheJulia> I'm not prepared to discuss this one this week, do we want to punt this one for this week?
15:16:37 <TheJulia> #crickets
15:16:39 <TheJulia> :)
15:16:46 <TheJulia> I'm taking this as a punt for this week topic.
15:16:55 <dtantsur> it's JayF's topic
15:17:09 <TheJulia> Yeah, and he is not at a computer at the moment...
15:17:09 <dtantsur> we cannot discuss without him
15:17:14 <TheJulia> indeed
15:17:25 <TheJulia> Onward, we can always come back to it
15:17:30 <TheJulia> #topic Human availability update
15:17:47 <TheJulia> I'm around most of this and next week aside from next Monday which is a Holiday in the US.
15:17:52 * dtantsur is not a human, beep-beep
15:18:05 <TheJulia> I'll be out for a conference the first few days of the first full week in feburary
15:18:13 <TheJulia> Anyone else have schedule updates to denote?
15:18:27 * TheJulia gets out a stack of punch cards  :)
15:18:32 <dtantsur> I should be online until late February
15:18:39 <iurygregory> same for me
15:19:28 <TheJulia> It appears our next topic is RFE Review, we have none listed, so I guess we should just move on to Open Discussion
15:19:32 <TheJulia> #topic Open Discussion
15:19:43 <dtantsur> we don't have a SIG section any more?
15:19:52 <dtantsur> I was going to bring up https://github.com/OpenStackweb/ironic-website/pull/52 - text needs review
15:20:03 <TheJulia> not in the agenda, but easy enough
15:20:15 <dtantsur> merging it means pulling the trigger on the announcement :)
15:21:31 <TheJulia> the bots are merging it
15:21:44 <TheJulia> oh... well. did we want to wait?
15:22:21 <dtantsur> I did not, assuming you actually reviewed the text ;)
15:22:42 <TheJulia> I skimmed it, didn't see anything which seemed problematic or mispelled
15:23:33 <dtantsur> #link https://ironicbaremetal.org/blog/baremetal-sig-2023q1/ Information about the upcoming bare metal SIG meetup
15:23:42 <rloo> i see a typo but i guess it is too late (sorry)
15:23:43 <TheJulia> \o/
15:24:02 <dtantsur> rloo: we can fix things after the fact, I assume
15:24:17 <TheJulia> Always
15:24:19 <rloo> ok, i'll comment/look...
15:24:37 <TheJulia> Anything else for us to discuss today?
15:25:02 <kubajj> o/
15:26:04 <TheJulia> No deep burning questions that must be answered regarding Ironic or related components/areas?
15:26:45 <TheJulia> Well, in that case, Thanks everyone!
15:26:50 <TheJulia> Have a wonderful week!
15:27:38 <TheJulia> #endmeeting