#openstack-ironic: ironic

Meeting started by JayF at 15:01:12 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:49)
  2. Actions from previous meetings (JayF, 15:02:37)
  3. Review Ironic CI status & Update whiteboard if needed (JayF, 15:04:42)
  4. 2023.1 Work in Progress (JayF, 15:06:38)
    1. https://specs.openstack.org/openstack/ironic-specs/priorities/2023-1-workitems.html (JayF, 15:07:19)
    2. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (JayF, 15:07:27)
    3. https://etherpad.opendev.org/p/ironic-bobcat-ptg (JayF, 15:07:41)
    4. ACTION: JayF to write up a migration plan to launchpad to present next meeting (JayF, 15:12:09)

  5. Future of Bugfix Releases (JayF, 15:14:56)
    1. ACTION: JayF to propose updates to release policy to make bugfix releases explicitly optional (JayF, 15:23:00)

  6. Open Discussions (JayF, 15:37:00)
    1. https://security.openstack.org/vmt-process.html (JayF, 15:37:36)
    2. https://security.openstack.org/repos-overseen.html (fungi, 15:44:06)
    3. ACTION: vanou to update Ironic docs to indicate we generally follow OpenStack policies around security and disclosure (JayF, 15:48:14)
    4. https://review.opendev.org/c/openstack/ironic/+/868026 & https://review.opendev.org/c/openstack/ironic/+/868027 (rloo, 15:50:43)
    5. ACTION: JayF to remove rloo from core list as she is not actively working on OpenStack anymore :( (JayF, 15:51:39)


Meeting ended at 15:56:59 UTC (full logs).

Action items

  1. JayF to write up a migration plan to launchpad to present next meeting
  2. JayF to propose updates to release policy to make bugfix releases explicitly optional
  3. vanou to update Ironic docs to indicate we generally follow OpenStack policies around security and disclosure
  4. JayF to remove rloo from core list as she is not actively working on OpenStack anymore :(


Action items, by person

  1. JayF
    1. JayF to write up a migration plan to launchpad to present next meeting
    2. JayF to propose updates to release policy to make bugfix releases explicitly optional
    3. JayF to remove rloo from core list as she is not actively working on OpenStack anymore :(
  2. rloo
    1. JayF to remove rloo from core list as she is not actively working on OpenStack anymore :(
  3. vanou
    1. vanou to update Ironic docs to indicate we generally follow OpenStack policies around security and disclosure


People present (lines said)

  1. JayF (120)
  2. rloo (37)
  3. dtantsur (26)
  4. rpittau (21)
  5. TheJulia (19)
  6. vanou (9)
  7. fungi (9)
  8. opendevmeet (3)
  9. kubajj (2)
  10. arne_wiebalck (2)
  11. matfechner (1)
  12. iurygregory (1)
  13. opendevreview (1)
  14. ashinclouds[m] (1)


Generated by MeetBot 0.1.4.