#openstack-ironic: ironic

Meeting started by JayF at 15:00:58 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:58)
    1. https://vancouver2023.openinfra.dev/a/schedule (JayF, 15:02:37)

  2. Ironic CI status (JayF, 15:05:15)
    1. https://review.opendev.org/c/openstack/bifrost/+/874650 (rpittau, 15:06:20)

  3. VirtualPDU (JayF, 15:07:34)
  4. Release countdown: 3 weeks (JayF, 15:09:46)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 looking at this now for anything we can land before A hits (JayF, 15:10:42)

  5. open discussion (JayF, 15:13:04)
    1. ACTION: JayF to engage VMT (probably mailing list post) to inquire about getting Ironic in it. (JayF, 15:25:25)
    2. ACTION: JayF to email list about Ironic joining VMT; will be sure to mention potential vendor:Ironic complications (JayF, 15:35:35)
    3. https://review.opendev.org/c/openstack/openstackdocstheme/+/874957 (JayF, 15:36:54)
    4. https://review.opendev.org/c/openstack/openstackdocstheme/+/874957 (JayF, 15:36:57)
    5. ACTION: iurygregory to run the meeting 3/13 (2 weeks from today) (JayF, 15:40:42)


Meeting ended at 15:42:26 UTC (full logs).

Action items

  1. JayF to engage VMT (probably mailing list post) to inquire about getting Ironic in it.
  2. JayF to email list about Ironic joining VMT; will be sure to mention potential vendor:Ironic complications
  3. iurygregory to run the meeting 3/13 (2 weeks from today)


Action items, by person

  1. iurygregory
    1. iurygregory to run the meeting 3/13 (2 weeks from today)
  2. JayF
    1. JayF to engage VMT (probably mailing list post) to inquire about getting Ironic in it.
    2. JayF to email list about Ironic joining VMT; will be sure to mention potential vendor:Ironic complications


People present (lines said)

  1. JayF (87)
  2. TheJulia (20)
  3. vanou (18)
  4. rpittau (10)
  5. opendevmeet (3)
  6. iurygregory (3)
  7. dtantsur (3)
  8. matfechner (1)
  9. arne_wiebalck (1)


Generated by MeetBot 0.1.4.