#openstack-ironic: ironic

Meeting started by JayF at 15:00:40 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:01:16)
    1. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:02:41)

  2. Review Ironic CI Status (JayF, 15:04:42)
    1. https://od42.de/ironic (JayF, 15:06:10)
    2. ACTION: JayF to audit zuul-config-errors, propose retirement of clearly-abandonded branches and try to fix broken ones (JayF, 15:08:44)
    3. https://review.opendev.org/c/openstack/ironic/+/889750 one of their examples, has a run on it (JayF, 15:12:06)

  3. Review ongoing 2023.2 workstreams (JayF, 15:30:10)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.2 (JayF, 15:30:26)

  4. Open Discussion (JayF, 15:36:46)
    1. https://bugs.launchpad.net/ironic/+bug/2032377 was brought to my attention by my fellow operator (dtantsur, 15:38:31)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. JayF to audit zuul-config-errors, propose retirement of clearly-abandonded branches and try to fix broken ones


Action items, by person

  1. JayF
    1. JayF to audit zuul-config-errors, propose retirement of clearly-abandonded branches and try to fix broken ones


People present (lines said)

  1. JayF (142)
  2. dtantsur (64)
  3. TheJulia (55)
  4. rpittau (19)
  5. opendevmeet (3)
  6. kubajj (3)
  7. clarkb (3)
  8. opendevreview (2)
  9. frickler (2)
  10. arne_wiebalck (2)


Generated by MeetBot 0.1.4.