15:00:18 <JayF> #startmeeting ironic
15:00:18 <opendevmeet> Meeting started Mon Sep 25 15:00:18 2023 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:18 <opendevmeet> The meeting name has been set to 'ironic'
15:00:22 <iurygregory> o/
15:00:29 <TheJulia> JayF: "string"
15:00:42 <JayF> Welcome to the Ironic weekly meeting. Reminder we operate under the OIF Code of Conduct.
15:00:49 <JayF> #topic Announcements/Reminders
15:00:52 <JayF> #note
15:01:24 <JayF> #note PTG is scheduled for Oct 23-27.
15:01:39 <JayF> I anticipate working to schedule specific sessions within the next week or two; keep an eye on IRC/ML and the etherpad
15:01:44 <dtantsur> o/
15:01:48 <JayF> #link https://etherpad.opendev.org/p/ironic-ptg-october-2023
15:02:02 <JayF> #note Please review code hashtagged ironic-week-prio; and hashtag your own changes as needed
15:02:07 <JayF> That's all for announcements
15:02:30 <JayF> No action items last meeting; so skipping that agenda item.
15:02:43 <JayF> #topic Bobcat Releases Oct 4, 2023
15:03:05 <JayF> Ironic releases for 2023.2 and brnaches have been cut for stable/2023.2
15:03:22 <JayF> Are there any known follow up items: backports or the like, that we need to have on the radarr
15:04:12 <JayF> #action JayF to cut another release of NGS
15:04:15 <JayF> since we backported all that stuff
15:04:23 <JayF> I don't think there's anything else but leaving this open for another minue or two
15:05:05 <dtantsur> nothing from me
15:05:16 <JayF> #topic Review Ironic CI status & update whiteboard
15:05:25 <JayF> Well, IPA builds were busted, that got fixed. Thank you for noticing
15:05:32 <JayF> other than that I think gates are fine?
15:06:33 <TheJulia> I hope/believe so
15:06:37 <dtantsur> we've also fixed inspector grenade
15:06:43 <JayF> oh, that's true, good comment
15:06:43 <dtantsur> (well, I've complained - you've fixed :D)
15:06:52 <rpittau> o/
15:07:02 <JayF> lets try to not have inspector grenade for much longer :D
15:07:05 <JayF> moving on
15:07:14 <JayF> No RFEs to review on agenda; skipping agenda item.
15:07:18 <JayF> #topic Open Discussion
15:07:29 <JayF> Will allow a couple of minutes for anyone to bring up topics before closing the meeting.
15:08:41 <TheJulia> Should we hold any pre-ptg sessions or activites? to collect operator feedback/thoughts/ideas/needs/etc?
15:09:26 <JayF> We should have another BM SIG as part of the vPTG for sure
15:10:32 <JayF> I was going to email out about scheduling this week or maybe early next
15:11:41 <TheJulia> ++ I did talk with Kendall and she is going to send some emails to help drive/stimulate the feedback loop
15:11:53 <JayF> I'll try to make that timeline more like "this week" then
15:11:57 <TheJulia> ++
15:12:05 <JayF> Anything else?
15:12:23 <TheJulia> Sounds good, I know they were more targeted at operators though
15:12:37 <TheJulia> JayF: Did you see the time window from the HPE folks?
15:12:44 <JayF> Yes. I have not looked up what IST is yet.
15:13:04 <TheJulia> like 9.5 hours difference for us
15:13:14 <TheJulia> well, You and I
15:13:17 <JayF> ack; I'll figure it out and ensure we have a session with them
15:13:24 <JayF> internet says more like 12.5/13.5 depending on DST
15:13:37 <TheJulia> well, from US Eastern, but yeah
15:14:44 <JayF> #action JayF to do PTG scheduling; especially HPE CI + BM SIG stuff; before next meeting
15:14:48 <JayF> there, a committment lol
15:15:54 <JayF> Any other topics?
15:18:11 <JayF> Thanks for coming; see you all next week.
15:18:12 <JayF> #endmeeting