#openstack-ironic: ironic

Meeting started by JayF at 15:00:23 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:00:47)
    1. As always; please add hashtag:ironic-week-prio to patches ready for review; and prioritize your reviews on such patches. (JayF, 15:01:11)

  2. Review Action Items (JayF, 15:01:31)
    1. ACTION: JayF Carryover: release another NGS (JayF, 15:02:47)

  3. Bobcat release: October 4th, 2023 (JayF, 15:03:00)
  4. PTG Planning for PTG October 23-27, 2023 (JayF, 15:05:02)
  5. Review Ironic CI status & update whiteboard if needed (JayF, 15:08:57)
    1. No RFEs to review, skipping agenda item (JayF, 15:11:30)

  6. Open Discussion (JayF, 15:11:34)


Meeting ended at 15:20:52 UTC (full logs).

Action items

  1. JayF Carryover: release another NGS


Action items, by person

  1. JayF
    1. JayF Carryover: release another NGS


People present (lines said)

  1. JayF (58)
  2. TheJulia (13)
  3. dtantsur (8)
  4. opendevmeet (3)
  5. iurygregory (3)


Generated by MeetBot 0.1.4.