#openstack-ironic: ironic

Meeting started by JayF at 15:00:13 UTC (full logs).

Meeting summary

  1. Announcements / Reminder (JayF, 15:00:47)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:00:53)

  2. Action items from previous meeting (JayF, 15:01:31)
    1. ACTION: JayF to backport ngs_save fix for networking_generic_swtich, cut a bugfix-version (not branch) release of it (JayF, 15:02:00)

  3. Caracal Release schedule (JayF, 15:02:20)
    1. https://releases.openstack.org/caracal/schedule.html (JayF, 15:02:27)

  4. October PTG (JayF, 15:03:33)
    1. Topics/schedule have been aligned for PTG, please review (JayF, 15:03:45)
    2. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:03:52)

  5. Ironic CI Status (JayF, 15:05:05)
  6. RFE Review (JayF, 15:06:43)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/896474 (JayF, 15:06:52)

  7. Open Discussion. (JayF, 15:08:57)


Meeting ended at 15:26:26 UTC (full logs).

Action items

  1. JayF to backport ngs_save fix for networking_generic_swtich, cut a bugfix-version (not branch) release of it


Action items, by person

  1. JayF
    1. JayF to backport ngs_save fix for networking_generic_swtich, cut a bugfix-version (not branch) release of it


People present (lines said)

  1. JayF (57)
  2. TheJulia (33)
  3. dtantsur (15)
  4. opendevmeet (3)
  5. drannou (3)
  6. clarkb (3)
  7. iurygregory (2)
  8. rpittau (2)


Generated by MeetBot 0.1.4.