#openstack-ironic: ironic

Meeting started by JayF at 15:00:07 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:00:20)
  2. Review action items from previous meeting (JayF, 15:00:48)
    1. JayF to backport ngs_save fix for networking_generic_swtich, cut a bugfix-version (not branch) release of it (JayF, 15:01:04)

  3. Caracal release Schedule (JayF, 15:02:29)
    1. https://releases.openstack.org/caracal/schedule.html (JayF, 15:02:35)

  4. PTG Review (JayF, 15:03:14)
    1. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:03:24)
    2. ACTION: JayF [from PTG] Merge something to metalsmith readme/release notes to announce it is going into maintenance mode before it's next release (JayF, 15:05:41)
    3. ACTION: JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting (JayF, 15:06:48)
    4. ACTION: JayF [from PTG] Setup IPA-builder in launchpad (JayF, 15:06:58)
    5. ACTION: masghar [from PTG] provide feedback about specific gaps in documentation, fix if small, provide feedback if more sizable (JayF, 15:08:01)
    6. ACTION: JayF [from PTG] Update any written vendor driver policy to indicate it's about coordination/communication, not as much 3rd party CI now. (JayF, 15:09:18)
    7. ACTION: JayF [from PTG] email list about IntelIPMIManagement driver usage (JayF, 15:09:52)
    8. ACTION: JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting (JayF, 15:13:11)

  5. Review Ironic CI Status (JayF, 15:14:50)
  6. RFE Review (JayF, 15:16:42)
    1. https://bugs.launchpad.net/ironic/+bug/2040236 (JayF, 15:16:50)

  7. Open Discussion (JayF, 15:40:00)
    1. https://review.opendev.org/c/openstack/ironic-python-agent-builder/+/898723 (drannou, 15:40:12)


Meeting ended at 15:44:03 UTC (full logs).

Action items

  1. JayF [from PTG] Merge something to metalsmith readme/release notes to announce it is going into maintenance mode before it's next release
  2. JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting
  3. JayF [from PTG] Setup IPA-builder in launchpad
  4. masghar [from PTG] provide feedback about specific gaps in documentation, fix if small, provide feedback if more sizable
  5. JayF [from PTG] Update any written vendor driver policy to indicate it's about coordination/communication, not as much 3rd party CI now.
  6. JayF [from PTG] email list about IntelIPMIManagement driver usage
  7. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting


Action items, by person

  1. JayF
    1. JayF [from PTG] Merge something to metalsmith readme/release notes to announce it is going into maintenance mode before it's next release
    2. JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting
    3. JayF [from PTG] Setup IPA-builder in launchpad
    4. JayF [from PTG] Update any written vendor driver policy to indicate it's about coordination/communication, not as much 3rd party CI now.
    5. JayF [from PTG] email list about IntelIPMIManagement driver usage
    6. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting
  2. TheJulia
    1. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting


People present (lines said)

  1. JayF (107)
  2. TheJulia (49)
  3. drannou (17)
  4. iurygregory (5)
  5. opendevmeet (4)
  6. rpittau (4)


Generated by MeetBot 0.1.4.