#openstack-ironic: ironic

Meeting started by rpittau at 15:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (rpittau, 15:00:35)

  1. Announcements / Reminders (rpittau, 15:02:04)
    1. https://review.opendev.org/c/openstack/releases/+/901957 (rpittau, 15:04:49)
    2. https://review.opendev.org/c/openstack/releases/+/901956 (rpittau, 15:04:49)
    3. https://review.opendev.org/c/openstack/releases/+/901955 (rpittau, 15:04:49)

  2. Review action items from previous meeting (rpittau, 15:14:13)
    1. https://bugs.launchpad.net/ironic/+bug/2026757 (iurygregory, 15:17:50)
    2. https://bugs.launchpad.net/ironic-python-agent-builder/+bug/2043112 (iurygregory, 15:17:59)
    3. ACTION: TheJulia is the bug deputy this week (rpittau, 15:19:09)

  3. Caracal release schedule (rpittau, 15:21:48)
    1. https://releases.openstack.org/caracal/schedule.html (rpittau, 15:21:54)

  4. Review Ironic CI status & update whiteboard if needed (rpittau, 15:22:54)
  5. Bug Deputy role proposal has merged (rpittau, 15:24:13)
  6. Open Discussion (rpittau, 15:25:36)
    1. https://bugs.launchpad.net/ironic/+bug/2044561 Dynamic boot configuration API (dtantsur, 15:26:20)
    2. https://bugs.launchpad.net/ironic/+bug/2040236 BMC certificates (dtantsur, 15:42:22)
    3. https://meetings.opendev.org/meetings/ironic/2023/ironic.2023-10-30-15.00.log.html I assume (dtantsur, 15:43:58)
    4. https://bugs.launchpad.net/ironic/+bug/2040236/comments/4 (JayF, 15:53:47)


Meeting ended at 15:54:21 UTC (full logs).

Action items

  1. TheJulia is the bug deputy this week


Action items, by person

  1. TheJulia
    1. TheJulia is the bug deputy this week


People present (lines said)

  1. dtantsur (70)
  2. rpittau (62)
  3. JayF (62)
  4. TheJulia (35)
  5. iurygregory (12)
  6. opendevmeet (3)
  7. masghar (2)
  8. kubajj (1)


Generated by MeetBot 0.1.4.