#openstack-ironic: Ironic

Meeting started by JayF at 15:00:39 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:00:51)
  2. Carcal release schedule (JayF, 15:01:28)
    1. https://releases.openstack.org/caracal/schedule.html (JayF, 15:01:35)

  3. Review Ironic CI Status (JayF, 15:01:54)
  4. Bug deputy (JayF, 15:03:13)
    1. ACTION: JayF to bug deputy this week (JayF, 15:04:34)

  5. New bugfix branches proposed (JayF, 15:05:01)
  6. RFE Review (JayF, 15:05:34)
    1. https://bugs.launchpad.net/ironic/+bug/2045548 (JayF, 15:05:45)
    2. Bug 2045548 seems ripe for RFE approval, but no strong quorum of cores at meeting. Intention is to move forward if no objection once more cores look. (JayF, 15:09:32)
    3. https://bugs.launchpad.net/ironic/+bug/2045551 Auto-configuration of iPXE script for inspection (dtantsur, 15:10:07)
    4. Bug 2045551 seems ripe for RFE approval, but no strong quorum of cores at meeting. Intention is to move forward once a better config var name is chosen and if no objection once more cores look. (JayF, 15:20:46)

  7. Open Discussion (JayF, 15:21:18)
    1. https://bugs.launchpad.net/ironic (JayF, 15:22:18)
    2. https://bugs.launchpad.net/sushy/+bug/2016307 ? (iurygregory, 15:36:13)
    3. https://opendev.org/openstack/sushy/commit/192d897ce97120db98aca6d6bb840c4243a4b5b3 is the fix I was thinking of (JayF, 15:37:13)
    4. https://bugs.launchpad.net/ironic/+bug/2021995 (Nisha_Agarwal, 15:37:29)
    5. https://review.opendev.org/c/openstack/ironic-python-agent/+/902012 (JayF, 15:49:15)


Meeting ended at 15:53:06 UTC (full logs).

Action items

  1. JayF to bug deputy this week


Action items, by person

  1. JayF
    1. JayF to bug deputy this week


People present (lines said)

  1. JayF (93)
  2. Nisha_Agarwal (55)
  3. dtantsur (37)
  4. iurygregory (30)
  5. opendevmeet (3)
  6. masghar (2)
  7. mallik (1)


Generated by MeetBot 0.1.4.