#openstack-ironic: ironic

Meeting started by JayF at 15:01:29 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:38)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:01:45)

  2. Caracal release schedule (JayF, 15:03:40)
    1. Next milestone C-2, Jan 11 (JayF, 15:03:50)

  3. Meeting schedule for holiday (JayF, 15:03:59)
    1. ACTION: JayF to email mailing list about Christmas + New Year's Day meetings being cancelled (JayF, 15:06:33)

  4. Review Ironic CI Status (JayF, 15:06:39)
  5. Bug Deputy (JayF, 15:11:11)
    1. ACTION: rpittau to be bug deputy this week (JayF, 15:12:44)

  6. RFE Review (JayF, 15:13:13)
    1. https://bugs.launchpad.net/ironic/+bug/2045548 (JayF, 15:13:29)
    2. https://bugs.launchpad.net/ironic/+bug/2045551 (JayF, 15:13:34)
    3. https://bugs.launchpad.net/sushy-tools/+bug/2046153 "Testing the minimal subset of Redfish features" is the new one for dtantsur (JayF, 15:14:07)
    4. https://opendev.org/openstack/bifrost/commit/c1f9beac6358efd70a4197f57f71ef98499fa7d6 is your patch that introduced inspector support, and it uses the separate file (dtantsur, 15:25:04)
    5. https://bugs.launchpad.net/sushy-tools/+bug/2045906 (TheJulia, 15:29:34)
    6. https://bugs.launchpad.net/sushy-tools/+bug/2045908 (TheJulia, 15:29:36)
    7. https://bugs.launchpad.net/sushy-tools/+bug/2046153 Testing the minimal subset of Redfish features (dtantsur, 15:36:12)
    8. https://bugs.launchpad.net/ironic/+bug/2045191 yes (JayF, 15:44:06)

  7. Open Discussion (JayF, 15:45:16)
    1. https://review.opendev.org/c/openstack/releases/+/903199 (JayF, 15:51:27)
    2. Train is scheduled to be EOL: https://review.opendev.org/c/openstack/releases/+/903199 -- if you wish it to not EOL, you must -1 that patch and volunteer to steward the branch. (JayF, 15:51:59)
    3. https://www.digitalsme.eu/cyber-resilience-act-the-eu-strikes-a-deal-on-security-requirements-for-digital-products/ (TheJulia, 15:54:48)


Meeting ended at 15:55:36 UTC (full logs).

Action items

  1. JayF to email mailing list about Christmas + New Year's Day meetings being cancelled
  2. rpittau to be bug deputy this week


Action items, by person

  1. JayF
    1. JayF to email mailing list about Christmas + New Year's Day meetings being cancelled
  2. rpittau
    1. rpittau to be bug deputy this week


People present (lines said)

  1. JayF (92)
  2. TheJulia (77)
  3. dtantsur (67)
  4. opendevmeet (6)
  5. rpittau (3)
  6. opendevreview (2)


Generated by MeetBot 0.1.4.