15:01:44 <JayF> #startmeeting ironic
15:01:44 <opendevmeet> Meeting started Mon Mar  4 15:01:44 2024 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:45 <opendevmeet> The meeting name has been set to 'ironic'
15:01:50 <rpittau> o/
15:01:51 <dtantsur> o/
15:01:53 <JayF> Good morning, welcome to the Ironic meeting.
15:01:55 <masghar> o/
15:02:01 <JayF> #topic  Announcements / Reminder
15:02:07 <JayF> #info  Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash
15:02:17 <JayF> #info  Project Teams Gathering (PTG) will be held from Monday, April 8 to Friday, April 12 2024
15:02:21 <JayF> We have a dedicated topic about this later
15:02:29 <JayF> #info  Ironic Meetup/BareMetal SIG June 5, OpenInfra Days June 6 @ CERN. Signup at https://indico.cern.ch/event/1378171/ and https://indico.cern.ch/event/1376907/
15:02:37 <JayF> #topic Caracal Release Schedule
15:02:50 <JayF> milestone-3 has passed, Ironic should be landing our final things for the 2024.1 release
15:02:59 <JayF> Is there anything of specific note that needs reviews/attention?
15:04:06 <JayF> #topic Review Ironic CI Status
15:04:29 <JayF> Should we start by listing the things that *weren't broken* in the gate over the last week?
15:04:44 <JayF> #link https://bugs.launchpad.net/dnsmasq/+bug/2026757
15:04:49 <TheJulia> Toasty, tl;dr is our CI can't run with newer dnsmasqs due to what appears to be a memory corruption issue
15:04:56 <JayF> reared it's head again, Julia figured out to back it out to 0.85
15:05:05 <TheJulia> 2.85
15:05:09 <JayF> Unless someone else already is; I'm going to make a point to ensure upstraem is aware of this bug
15:05:25 <JayF> TheJulia: I swear, everytime I write that  I put a different number to the left of the decimal :\
15:05:42 <TheJulia> JayF: I've been chatting with some upstream folks, we're still trying to figure out *what* exactly is going on
15:05:58 <JayF> ack; thank you sounds good I'll leave it alone then
15:06:07 <JayF> We also added a new multinode job, non-voting, which uses two shards
15:06:20 <JayF> Anything else on gate?
15:07:29 <JayF> #topic vPTG Planning
15:07:36 <JayF> #info current schedule is 4 hours tuesday and wednesday (13-17 UTC), 3 hours on thursday (13-16 UTC)
15:07:41 <JayF> #undo
15:07:41 <opendevmeet> Removing item from minutes: #info current schedule is 4 hours tuesday and wednesday (13-17 UTC), 3 hours on thursday (13-16 UTC)
15:08:08 <JayF> #info current schedule is 4 hours tuesday and wednesday (13-17 UTC), 3 hours on thursday (13-16 UTC) in Mitaka room at https://ptg.opendev.org
15:08:18 <JayF> #info  topics etherpad https://etherpad.opendev.org/p/ironic-ptg-april-2024
15:08:42 <JayF> Please take time in the next week-ish to look over ptg topics
15:08:46 <JayF> add/comment/etc
15:08:49 <JayF> rpittau: anything to add?
15:09:28 <JayF> #topic Bug Deputy
15:09:32 <rpittau> nothing for the moment
15:09:32 <rpittau> once we finalize the list of topics we just need to split them on the scheduled days
15:09:51 <JayF> ack, sounds good
15:10:14 <JayF> TheJulia: you were bug deputy anything interesting other than the dmsmasq bug from heck :P
15:10:27 <dtantsur> I was :)
15:10:28 <TheJulia> JayF: I think it was dmitry last week
15:10:42 <JayF> I did an excellent job of indicating that on the meeting agenda lol
15:10:45 <dtantsur> I've merged one of the contributions to the dashboard and added a list of bugs older than 1 year
15:11:08 <dtantsur> On top of that, I've cleaned up some invalid or already fixed bugs from the list of untriaged and triaged in progress
15:11:23 <dtantsur> Unfortunately, I haven't captured any numbers to boast, so you'll have to trust me on this :)
15:11:28 <JayF> We're starting to make a really noticible dent
15:11:37 <JayF> in our bug backlog being a group of actually actionable things that are relevant
15:11:50 <JayF> thanks for helping make that happen
15:11:57 <TheJulia> we're down to 174 open bugs, we were at 200 just a month and a half ago, so progress \o/
15:11:57 <JayF> No RFEs to review, passing that agenda item
15:12:08 <JayF> Oh wow, another 26 gone poof
15:12:10 <JayF> nice work!
15:12:26 <dtantsur> I cannot promise to be the deputy again, so we need another volunteer
15:12:28 <JayF> #success Ironic project down to 174 open bugs after having what seemeed like an infinite number this time last cycle
15:12:32 <opendevstatus> JayF: Added success to Success page (https://wiki.openstack.org/wiki/Successes)
15:12:40 <JayF> #action JayF is bug deputy
15:12:47 <JayF> I know a guy :D
15:12:58 <rpittau> I'll do it next week then :)
15:13:03 <JayF> You have a PTG to plan
15:13:05 <JayF> speaking of
15:13:08 <JayF> #topic Open Discussion
15:13:21 <JayF> #info rpittau has been elected by consensus the PTL for the Dalmation cycle
15:13:35 <JayF> Congratulations rpittau, and thanks to the community for trusting me with the spot for the last three cycles.
15:13:53 <rpittau> thanks! :)
15:14:21 <JayF> Anything else for Open Discussion?
15:14:40 <dtantsur> rpittau++
15:15:29 <JayF> When does the new PTL actually take over?
15:15:46 <rpittau> I think it's end of March
15:15:50 <JayF> 3/20
15:16:27 <JayF> I think I'll call it there
15:16:27 <JayF> o/
15:16:30 <JayF> #endmeeting