#openstack-ironic: ironic

Meeting started by rpittau at 15:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_May_6.2C_2024 (rpittau, 15:00:52)

  1. Announcements/Reminders (rpittau, 15:01:33)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (rpittau, 15:01:43)
    2. Work items for 2024.2 have been merged https://review.opendev.org/c/openstack/ironic-specs/+/916295 (rpittau, 15:01:58)
    3. Ironic Meetup/BareMetal SIG June 5, OpenInfra Days June 6 @ CERN. (rpittau, 15:02:16)
    4. 2024.2 Dalmatian Release Schedule https://releases.openstack.org/dalmatian/schedule.html (rpittau, 15:02:33)
    5. CFP for OIS Asia'24 closes on May 29 (iurygregory, 15:02:53)
    6. TheJulia will run the meetings on 13 and 20 of May (rpittau, 15:05:22)

  2. Review Ironic CI status (rpittau, 15:06:37)
    1. ACTION: disable grenade in zed (rpittau, 15:11:17)

  3. Bug Deputy Updates (rpittau, 15:12:04)
  4. RFE Review (rpittau, 15:15:08)
    1. https://bugs.launchpad.net/ironic-python-agent/+bug/2061437 (rpittau, 15:17:53)
    2. https://bugs.launchpad.net/ironic-python-agent/+bug/2061362 (rpittau, 15:18:02)
    3. https://launchpad.net/bugs/2064826 (JayF, 15:39:37)


Meeting ended at 15:51:55 UTC (full logs).

Action items

  1. disable grenade in zed


People present (lines said)

  1. rpittau (67)
  2. TheJulia (49)
  3. JayF (37)
  4. dtantsur (23)
  5. iurygregory (10)
  6. masghar (5)
  7. opendevmeet (3)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.