15:00:17 <TheJulia> #startmeeting ironic
15:00:17 <opendevmeet> Meeting started Mon May 13 15:00:17 2024 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:17 <opendevmeet> The meeting name has been set to 'ironic'
15:00:20 <TheJulia> o/
15:00:39 <TheJulia> welcome to this weeks meeting of Ironic!
15:00:48 <TheJulia> Our agenda can be found on the wiki.
15:00:50 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_May_13.2C_2024
15:00:58 * TheJulia awaits quorum to be determined
15:01:36 <iurygregory> o/
15:02:29 * TheJulia is suspecting we do not have quorum today
15:02:48 * iurygregory agrees
15:04:10 <TheJulia> Well, nothing wrong with that :)
15:04:33 <JayF> I'm here, just distracted
15:04:33 <TheJulia> #topic Open Discussion
15:04:38 <TheJulia> Do we have anything to discuss today?
15:04:46 <JayF> I was bug deputy, I looked over all our new bugs
15:04:49 <TheJulia> since we can't really make decisions with just 3 of us
15:04:53 <JayF> we had someone asking how to use raid config in bifrost
15:04:59 <TheJulia> JayF: anything good? Any old bugs?
15:05:01 <JayF> I told 'em just to call the API after spinning it up
15:05:11 <JayF> I closed a couple of old ones, nothing systemmatic enough to mention
15:05:18 <TheJulia> cool cool
15:05:25 <JayF> there should be net-equal-or-fewer untriaged bugs this week
15:05:31 <TheJulia> Awesome
15:05:35 <TheJulia> And that is the goal!
15:05:35 <iurygregory> tks JayF
15:05:53 <TheJulia> Well Thanks, and with that I think we can wrap today's short meeting up.
15:07:25 <TheJulia> Anyone want to take on bugs this week?
15:07:29 <TheJulia> I can if nobody else wants to.
15:07:51 <iurygregory> this week I can't
15:08:01 <iurygregory> but next week I can be the bug dep
15:08:02 <TheJulia> okay, I've got it then
15:08:04 <TheJulia> cool cool
15:08:21 <TheJulia> #action Julia to take care of bugs this week.
15:08:25 <TheJulia> Thanks everyone!
15:08:27 <TheJulia> #endmeeting