#openstack-ironic: ironic

Meeting started by rpittau at 15:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_June_17.2C_2024 (rpittau, 15:01:00)

  1. Announcements/Reminders (rpittau, 15:02:01)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: (rpittau, 15:02:18)
    2. https://tinyurl.com/ironic-weekly-prio-dash (rpittau, 15:02:25)
    3. The Ironic/Bare Metal SIG meetup at CERN happened on June 5, leaving the link to the notes still for this week (rpittau, 15:03:09)
    4. https://etherpad.opendev.org/p/baremetal-sig-cern-june-5-2024 (rpittau, 15:03:18)
    5. 2024.2 Dalmatian Release Schedule (rpittau, 15:04:34)
    6. https://releases.openstack.org/dalmatian/schedule.html (rpittau, 15:04:34)

  2. Review Ironic CI status (rpittau, 15:06:21)
    1. metal3 integration job is broken again \o/ (rpittau, 15:06:32)
    2. https://d2e31a25148547148788-51f9901de94768cc4d0e03f07c031664.ssl.cf1.rackcdn.com/921966/2/gate/ironic-tempest-ramdisk-bios-snmp-pxe/7f972ac/controller/logs/screen-ir-cond.txt <-- confirmed (TheJulia, 15:08:40)

  3. Discussion topics (rpittau, 15:16:33)
    1. ACTION: review reverbverbverb Ironic documentation audit update & results (rpittau, 15:17:58)
    2. https://docs.google.com/document/d/1e9URuPHKNTx5QXdkCFAzsS0EAAxPJ-xQC4BEpDwESp4/edit (rpittau, 15:17:58)

  4. Bug Deputy Updates (rpittau, 15:22:00)
    1. https://bugs.launchpad.net/ironic/+bug/2069413 (rpittau, 15:22:34)

  5. RFE Review (rpittau, 15:24:57)
    1. https://bugs.launchpad.net/ironic/+bug/2069085 (JayF, 15:25:49)
    2. https://bugs.launchpad.net/ironic/+bug/2069083 (JayF, 15:27:21)
    3. https://bugs.launchpad.net/ironic/+bug/2068530 (JayF, 15:35:24)
    4. https://bugs.launchpad.net/ironic/+bug/2067073 (JayF, 15:43:00)

  6. Open Discussion (rpittau, 15:49:11)


Meeting ended at 15:56:01 UTC (full logs).

Action items

  1. review reverbverbverb Ironic documentation audit update & results


Action items, by person

  1. Reverbverbverb
    1. review reverbverbverb Ironic documentation audit update & results


People present (lines said)

  1. JayF (75)
  2. rpittau (68)
  3. TheJulia (48)
  4. dtantsur (11)
  5. sylvr (4)
  6. Reverbverbverb (4)
  7. opendevmeet (3)
  8. iurygregory (1)


Generated by MeetBot 0.1.4.