15:01:03 <TheJulia> #startmeeting ironic
15:01:03 <opendevmeet> Meeting started Mon Nov 18 15:01:03 2024 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:03 <opendevmeet> The meeting name has been set to 'ironic'
15:01:04 <TheJulia> o/
15:01:07 <iurygregory> o/
15:01:10 <kubajj> o/
15:01:37 <cid> o/
15:01:56 <cardoe> \o
15:02:17 * iurygregory wondering if we will have quorum
15:02:21 <TheJulia> Hmm, this is feeling like on critical mass
15:02:33 <dtantsur> o/
15:03:15 <TheJulia> We really don't have much on the agenda
15:03:26 <TheJulia> ... if the save ever finishes :)
15:04:27 <TheJulia> #topic Announcements / Reminders
15:04:42 <TheJulia> Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash
15:04:52 <TheJulia> 2025.1 Epoxy Release Schedule https://releases.openstack.org/epoxy/schedule.html
15:05:33 <TheJulia> And since we're starting to get our way into the beginning of the epoxy schedule, please take a few minutes and review spec changes!
15:05:53 <TheJulia> #link https://review.opendev.org/q/project:openstack/ironic-specs+and+status:open
15:06:53 <TheJulia> Since we have no discussion topics listed today, who was the bug deputy for the last week?
15:07:28 <cid> JayF was. And I can take it for the week.
15:07:46 <TheJulia> #action cid to be the bug deputy for this week, Thanks cid!
15:08:04 <TheJulia> Since Jay had to step away, I guess no bug update this week.
15:08:21 <TheJulia> I guess that means it is time for Open Discussion!
15:08:28 <TheJulia> #topic Open Discussion
15:08:32 <TheJulia> Anyone have anything?
15:09:46 * TheJulia gets out a giant "review specs" sign
15:09:46 * dtantsur has nothing
15:10:40 <TheJulia> Well, if there is nothing else, I'll end the meeting in a minute.
15:11:38 <TheJulia> Thanks everyone!
15:11:42 <TheJulia> #endmeeting