15:00:13 <TheJulia> #startmeeting ironic
15:00:13 <opendevmeet> Meeting started Mon Jan 13 15:00:13 2025 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:13 <opendevmeet> The meeting name has been set to 'ironic'
15:00:17 <kubajj> o/
15:00:17 <TheJulia> o/
15:00:21 <masghar> o/
15:00:24 <TheJulia> Lets see if we hit quorum
15:02:09 <dtantsur> o/
15:02:10 <JayF> o/
15:02:21 <TheJulia> Starting to...
15:03:42 <TheJulia> Do we feel we have quorum for a meeting this week?
15:03:55 <iurygregory> o/
15:04:19 <cid> o/
15:04:24 <TheJulia> #topic Announcements / Reminders
15:04:47 <TheJulia> As a general reminder, please review patches tagged with ironic-week-prio and to hashtag any paches ready for review
15:04:54 <TheJulia> #link https://tinyurl.com/ironic-weekly-prio-dash
15:05:21 <TheJulia> The 2025.1 Epoxy deadline is fast approaching, we have ~10 weeks to release which realistically means we have like... 7-ish weeks to get stuff merged
15:05:29 <TheJulia> #link https://releases.openstack.org/epoxy/schedule.html
15:05:44 <TheJulia> And this is the first meeting of 2025! Does anyone have anything to announce?
15:06:42 * TheJulia takes crickets as a nope
15:06:49 <iurygregory> nothing from my side =)
15:07:08 <TheJulia> We have no current discussion topics for this year, so moving on to Bug Deputy Updates
15:07:12 <TheJulia> #topic Bug Deputy Updates
15:07:34 <TheJulia> Do we have a deputy report? Or are we going to declare report bankruptcy and just name a deputy for the next week?
15:07:47 <masghar> Likely the latter
15:07:47 <JayF> ^ +1
15:07:58 <TheJulia> This is what I suspected, but you never know
15:08:30 <TheJulia> So who wishes to serve as the deputy for this week?
15:08:44 <cid> I did triage a few bugs
15:08:50 <TheJulia> cid: ThanksQ
15:08:51 <TheJulia> err
15:08:52 <TheJulia> Thanks!
15:09:08 <cid> And I wouldn't mind to take it up
15:09:18 <TheJulia> Okay then! Thank you!
15:09:31 <cid> No probs
15:09:35 <TheJulia> #agree cid will serve as the bug deputy for this week
15:09:43 <TheJulia> #topic RFE Review
15:10:15 <TheJulia> We have one item which was recently filed that I wish to bring up.
15:10:50 <TheJulia> stevebaker[m] has been revisiting graphical consoles, and has posted a specification document cover the different approaches and challenges as a starting point to begin to work to address the challenges.
15:10:52 <TheJulia> #link https://review.opendev.org/c/openstack/ironic-specs/+/938526
15:11:06 <TheJulia> Please take a few minutes to review if you have time.
15:11:16 <TheJulia> Does anyone have anything else for RFE Review?
15:12:02 <cid> None from me.
15:12:28 <TheJulia> Well, given crickets, time to move on :)
15:12:32 <TheJulia> #topic Open Discussion
15:12:38 <TheJulia> Does anyone have anything to discuss today?
15:12:50 <JayF> nothing here
15:13:10 <dtantsur> JFYI: I'll be out the next 2 weeks
15:14:09 <TheJulia> dtantsur: enjoy!
15:14:13 <dtantsur> thx :)
15:14:18 <TheJulia> dtantsur: when are you heading out?
15:15:05 <cid> dtantsur, ack =) and thanks for the reviews on the inspection rules and other changes over the holidays.
15:15:33 <dtantsur> TheJulia: Sunday, so I'm still here until EOW
15:16:14 <TheJulia> dtantsur: oh, excellent
15:16:27 <TheJulia> Okay, do we have anything else to talk about during the meeting?
15:17:55 <TheJulia> I guess the answer is no. Thanks everyone!
15:17:58 <TheJulia> #endmeeting