#openstack-ironic: ironic

Meeting started by TheJulia at 15:01:46 UTC (full logs).

Meeting summary

    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:02:21)
    2. https://releases.openstack.org/flamingo/schedule.html it's R-6. Time to land the things you want in this release! (JayF, 15:02:50)

  1. Working group: Standalone Networking (JayF, 15:03:14)
    1. https://etherpad.opendev.org/p/ironic-standalone-networking (TheJulia, 15:05:45)
    2. https://etherpad.opendev.org/p/ironic-standalone-networking (JayF, 15:05:54)

  2. Working group: Eventlet removal (JayF, 15:06:01)
  3. Discussion topics: Clean exit from service fail (JayF, 15:09:06)
    1. AGREED: Start with an abort-only patch for "unservice" so we can close the bug, do "unservice" verb later. (JayF, 15:16:50)

  4. Discussion: Type annotations and checking (JayF, 15:17:31)
    1. AGREED: cid will pilot some type-checking changes in a smaller repo, like IPA (JayF, 15:22:53)

  5. Bug Deputy (JayF, 15:23:22)
    1. iurygregory to be bug deputy next week (JayF, 15:24:02)

  6. Open Discussion (JayF, 15:24:13)
    1. https://etherpad.opendev.org/p/ironic-eventlet-removal#56 has many questionmarks :) (TheJulia, 15:28:43)


Meeting ended at 15:53:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. JayF (83)
  2. TheJulia (67)
  3. janders (19)
  4. kubajj (15)
  5. iurygregory (8)
  6. cid (7)
  7. alegacy_ (7)
  8. rpittau (5)
  9. opendevmeet (4)
  10. opendevreview (3)
  11. cardoe (3)
  12. darkhackernc (1)


Generated by MeetBot 0.1.4.