#openstack-ironic: ironic

Meeting started by TheJulia at 15:03:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_August_25.2C_2025 (TheJulia, 15:06:08)
    2. https://review.opendev.org/q/hashtag:%22ironic-week-prio%22+(status:open) (TheJulia, 15:06:53)
    3. https://releases.openstack.org/flamingo/schedule.html (TheJulia, 15:07:28)
    4. ACTION: JayF to do cycle highlights (JayF, 15:09:11)
    5. ACTION: JayF to do cycle highlights (JayF, 15:09:21)

  1. Working Group Updates (TheJulia, 15:10:45)
    1. https://review.opendev.org/c/openstack/ironic/+/958249 (JayF, 15:14:09)
    2. AGREED: Contributors should try to take time to exercise the "weirder" use cases to observe if they have found any regressions. (TheJulia, 15:17:11)

  2. Bug Deputy Updates (TheJulia, 15:27:02)
    1. ACTION: clif to be our bug deputy for this week! (TheJulia, 15:30:30)

  3. Open Discussion (TheJulia, 15:31:25)
    1. https://issues.redhat.com/browse/CS-2983 (TheJulia, 15:33:13)


Meeting ended at 15:57:52 UTC (full logs).

Action items

  1. JayF to do cycle highlights
  2. JayF to do cycle highlights
  3. clif to be our bug deputy for this week!


Action items, by person

  1. clif
    1. clif to be our bug deputy for this week!
  2. JayF
    1. JayF to do cycle highlights
    2. JayF to do cycle highlights
  3. jayf
    1. JayF to do cycle highlights
    2. JayF to do cycle highlights


People present (lines said)

  1. TheJulia (102)
  2. JayF (77)
  3. clif (11)
  4. cardoe (10)
  5. kubajj (7)
  6. iurygregory (5)
  7. opendevmeet (4)
  8. cid (2)
  9. mostepha (1)
  10. opendevreview (1)
  11. jayf (0)


Generated by MeetBot 0.1.4.