#openstack-ironic: ironic

Meeting started by TheJulia at 15:01:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_February_23.2C_2025 (TheJulia, 15:03:09)

  1. Announcements / Reminders (TheJulia, 15:03:22)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:04:14)
    2. https://releases.openstack.org/gazpacho/schedule.html (TheJulia, 15:04:25)
    3. https://review.opendev.org/c/openstack/ironic/+/977006 (TheJulia, 15:05:13)

  2. Working Group Updates (TheJulia, 15:06:16)
    1. https://etherpad.opendev.org/p/ironic-standalone-networking (TheJulia, 15:06:38)
    2. https://etherpad.opendev.org/p/ironic-asyncio (TheJulia, 15:08:17)
    3. https://etherpad.opendev.org/p/ironic-vxlan (TheJulia, 15:09:08)

  3. Discussion Topics (TheJulia, 15:16:26)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2 (TheJulia, 15:16:30)

  4. Bug Deputy Updates (TheJulia, 15:26:50)
    1. https://bugs.launchpad.net/ironic/+bug/2141635 (TheJulia, 15:29:59)
    2. https://bugs.launchpad.net/nova/+bug/2137673 maybe? (cardoe, 15:31:10)
    3. https://review.opendev.org/c/openstack/nova/+/972601 looks like my fix failed tests... I'll figure out why. (cardoe, 15:33:02)

  5. Open Discussion (TheJulia, 15:44:28)
    1. ACTION: Julia to send a meeting invite for tomorrow (TheJulia, 15:53:18)

  6. Who will run the next meeting? (TheJulia, 15:56:40)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. Julia to send a meeting invite for tomorrow


People present (lines said)

  1. TheJulia (89)
  2. cardoe (29)
  3. JayF (22)
  4. dtantsur (18)
  5. cid (5)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. clif (2)
  9. rpittau (1)


Generated by MeetBot 0.1.4.