#openstack-ironic: Ironic

Meeting started by JayF at 15:00:19 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:02:25)
    1. https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:02:50)
    2. https://releases.openstack.org/gazpacho/schedule.html (JayF, 15:03:22)

  2. Working Group Updates (JayF, 15:03:39)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/972754 (cardoe, 15:06:22)
    2. ACTION: TheJulia to coordinate review jam for asyncio spec (JayF, 15:07:03)
    3. ACTION: JayF to draft cycle highlights (JayF, 15:09:13)

  3. Discussion Topics (JayF, 15:09:27)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2 (JayF, 15:09:39)

  4. Bug Deputy Updates (JayF, 15:16:56)
    1. https://bugs.launchpad.net/networking-generic-switch/+bug/2142771 - Cache and reuse ssh connections (cid, 15:18:01)
    2. https://bugs.launchpad.net/networking-generic-switch/+bug/2142786 (cid, 15:20:09)
    3. ACTION: TheJulia as bug deputy (JayF, 15:25:58)

  5. Open Discussion (JayF, 15:26:10)
    1. ACTION: JayF to chair March 9 meeting (JayF, 15:28:06)


Meeting ended at 15:28:21 UTC (full logs).

Action items

  1. TheJulia to coordinate review jam for asyncio spec
  2. JayF to draft cycle highlights
  3. TheJulia as bug deputy
  4. JayF to chair March 9 meeting


Action items, by person

  1. JayF
    1. JayF to draft cycle highlights
    2. JayF to chair March 9 meeting
  2. TheJulia
    1. TheJulia to coordinate review jam for asyncio spec
    2. TheJulia as bug deputy


People present (lines said)

  1. JayF (66)
  2. TheJulia (32)
  3. cid (13)
  4. dtantsur (10)
  5. cardoe (7)
  6. alegacy_ (4)
  7. opendevmeet (3)
  8. rpittau (2)
  9. opendevreview (2)
  10. Mahnoor (1)


Generated by MeetBot 0.1.4.