#openstack-ironic: Ironic

Meeting started by JayF at 15:00:03 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:01:06)
    1. https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:01:16)
    2. https://releases.openstack.org/gazpacho/schedule.html (JayF, 15:02:18)

  2. Working Group Updates (JayF, 15:02:30)
  3. Discussion Topics (JayF, 15:09:31)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2 (JayF, 15:09:43)
    2. ACTION: JayF emailing list about nova/ironic shared PTG session around nova-compute onlining (resource tracking, placement, etc) (JayF, 15:13:17)

  4. Bug Deputy Updates (JayF, 15:20:29)
    1. https://bugs.launchpad.net/ironic/+bug/2143675 (TheJulia, 15:20:43)

  5. Open Discussion (JayF, 15:26:04)


Meeting ended at 15:32:56 UTC (full logs).

Action items

  1. JayF emailing list about nova/ironic shared PTG session around nova-compute onlining (resource tracking, placement, etc)


Action items, by person

  1. JayF
    1. JayF emailing list about nova/ironic shared PTG session around nova-compute onlining (resource tracking, placement, etc)


People present (lines said)

  1. JayF (65)
  2. TheJulia (25)
  3. opendevmeet (4)
  4. clif (4)
  5. dtantsur (4)
  6. alegacy (3)
  7. cardoe (3)
  8. rpittau (2)
  9. cid (2)
  10. kubajj (1)
  11. Mahnoor (1)
  12. shermanm (1)
  13. opendevreview (1)


Generated by MeetBot 0.1.4.