#openstack-ironic: ironic

Meeting started by JayF at 15:00:00 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:04:23)
    1. https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:04:33)
    2. https://releases.openstack.org/gazpacho/schedule.html (JayF, 15:05:06)

  2. Working Group Updates (JayF, 15:13:35)
  3. Discussion Topics (JayF, 15:15:23)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2#L16 (JayF, 15:15:37)

  4. Bug Deputy Updates (JayF, 15:17:53)
  5. Open Discussion (JayF, 15:22:48)
    1. https://bugs.launchpad.net/ironic/+bug/2141926 (iurygregory, 15:23:44)
    2. https://paste.opendev.org/show/b1YINYtLDLJKZtD5Nfms/ (iurygregory, 15:25:37)
    3. ACTION: iurygregory to chair the meeting next week (JayF, 15:35:21)


Meeting ended at 15:35:26 UTC (full logs).

Action items

  1. iurygregory to chair the meeting next week


Action items, by person

  1. iurygregory
    1. iurygregory to chair the meeting next week


People present (lines said)

  1. JayF (80)
  2. iurygregory (24)
  3. clif (7)
  4. cid (4)
  5. opendevmeet (3)
  6. mumesan[m] (1)
  7. FreemanBoss[m] (1)
  8. opendevreview (1)
  9. cardoe (1)


Generated by MeetBot 0.1.4.