#openstack-ironic: ironic

Meeting started by TheJulia at 15:03:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:04:16)

  1. Announcements / Reminders (TheJulia, 15:05:05)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:05:44)

  2. Working Group Updates (TheJulia, 15:12:02)
  3. Discussion Topics (TheJulia, 15:14:26)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2#L16 (TheJulia, 15:14:59)

  4. Bug Deputy Updates (TheJulia, 15:18:18)
    1. https://docs.openstack.org/ironic/latest/contributor/bug-deputy.html (clif, 15:23:49)

  5. Open Discussion (TheJulia, 15:27:02)
    1. ACTION: JayF to continue with removement of ilo driver (JayF, 15:28:43)

  6. Who is chairing our next meeting? (TheJulia, 15:38:07)


Meeting ended at 15:42:23 UTC (full logs).

Action items

  1. JayF to continue with removement of ilo driver


Action items, by person

  1. JayF
    1. JayF to continue with removement of ilo driver


People present (lines said)

  1. TheJulia (69)
  2. JayF (32)
  3. clif (30)
  4. dtantsur (6)
  5. opendevmeet (4)
  6. cardoe (3)
  7. hjensas (2)
  8. cid (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.