#openstack-ironic: ironic

Meeting started by JayF at 15:03:03 UTC (full logs).

Meeting summary

    1. https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:03:36)
    2. https://releases.openstack.org/hibiscus/schedule.html (JayF, 15:04:30)
    3. ACTION: JayF email list about meeting cancellation (JayF, 15:05:27)

  1. PTG timing/allocations (JayF, 15:06:08)
    1. https://etherpad.opendev.org/p/ironic-ptg-2026.2#L16 (JayF, 15:06:26)

  2. Bug Deputy Updates (JayF, 15:09:59)
  3. Open Discussion (JayF, 15:12:25)


Meeting ended at 15:15:10 UTC (full logs).

Action items

  1. JayF email list about meeting cancellation


Action items, by person

  1. JayF
    1. JayF email list about meeting cancellation


People present (lines said)

  1. JayF (38)
  2. TheJulia (10)
  3. cid (7)
  4. opendevmeet (4)
  5. abongale (1)
  6. kubajj (1)
  7. iurygregory (1)


Generated by MeetBot 0.1.4.