15:03:03 <JayF> #startmeeting ironic
15:03:03 <opendevmeet> Meeting started Mon Apr 13 15:03:03 2026 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:03 <opendevmeet> The meeting name has been set to 'ironic'
15:03:07 <JayF> Welcome to the Ironic meeting!
15:03:13 <abongale> 0/
15:03:17 <TheJulia> o/
15:03:22 <JayF> We are operating under the OpenInfra Code of Conduct, as usual. Behave yourselves :D
15:03:36 <JayF> #link https://tinyurl.com/ironic-weekly-prio-dash
15:04:00 <JayF> Please review things hashtagged ironic-week-prio, and if you are submitting changes and need reviews, just add a hashtag of "ironic-week-prio" to get it in the dashboard
15:04:11 <JayF> The gazpacho release schedule is still in the Announcements/Remidners.
15:04:15 <JayF> It's like R+1 now :D
15:04:30 <JayF> #link https://releases.openstack.org/hibiscus/schedule.html
15:04:34 <TheJulia> more like +2 ;)
15:04:37 <JayF> it's R-24 for Hibiscus
15:04:43 <TheJulia> \o/
15:04:49 <kubajj> o/
15:04:50 <JayF> PTG is next week -- the team meeting is traditionally cancelled for PTG week.
15:05:03 <TheJulia> We should likely send an email just in case
15:05:07 <JayF> #note Ironic team meeting next week is cancelled -- please participate in the PTG instead.
15:05:12 <JayF> I'll do that
15:05:15 <TheJulia> Thanks!
15:05:22 <JayF> #action JayF email list about meeting cancelation
15:05:25 <JayF> #undo
15:05:25 <opendevmeet> Removing item from minutes: #action JayF email list about meeting cancelation
15:05:27 <JayF> #action JayF email list about meeting cancellation
15:05:45 <JayF> Given we're in anew release cycle, I'm going to skip working group updates
15:05:54 <JayF> we'll hit it all at PTG next week anyway and set new WGs, I suspsect
15:06:00 <cid> o/
15:06:08 <JayF> #topic PTG timing/allocations
15:06:21 <JayF> cid has laid out a rough, high-level time allocation proposal in the etherpad
15:06:26 <JayF> #link https://etherpad.opendev.org/p/ironic-ptg-2026.2#L16
15:06:46 <JayF> Please review it and provide feedback as neccessary. Thank you to cid for taking the reins on this for the H PTG.
15:06:57 <JayF> Anything else to hit on re: PTG planning/timing/etc?
15:07:07 <cid> \o/
15:07:14 <TheJulia> We likely need to ask folks to review specs in advance
15:07:27 <cid> cross-project sessions too
15:07:41 <TheJulia> We presently have 31 status:open ironic-week-prio items, some of which are specs
15:08:37 <JayF> #note Please review all open, active specs before the PTG.
15:09:54 <JayF> Moving on?
15:09:58 <iurygregory> ++
15:09:59 <JayF> #topic Bug Deputy Updates
15:10:13 <JayF> Our bug deputy was [insert name here]. [insert name here], take it away!
15:10:18 <JayF> lol
15:10:32 <JayF> We have 4 things listed here so someone was working; IDK who it was
15:10:38 <TheJulia> We didn't pull off a meeting last week so *shrugs*
15:10:52 <cid> I did for last week, didn't see bugs this week
15:10:54 * TheJulia thinks were in the weird "everyone ought to have taken a vacation" timeframe
15:10:59 <cid> Those bugs were from last week
15:11:09 <cid> *are
15:11:18 <JayF> #note No active bug deputy last week; info in agenda is stale.
15:11:30 <JayF> Someone wanna dig through them this week? Or just keep it as vacant until post-ptg?
15:11:52 <cid> I will do that
15:12:11 <JayF> #note CID bug deputy this week
15:12:21 <JayF> No RFEs for review; skipping that topic.
15:12:25 <JayF> #topic Open Discussion
15:12:34 <JayF> Any items for discussion not added to the agenda beforehand?
15:14:32 <TheJulia> not on my end
15:14:55 <JayF> Meeting next week is cancelled, and I'm not going to ask anyone to remember to run the meeting in 2 weeks
15:15:01 <JayF> so we can just have whoever is around pick it up then
15:15:09 <JayF> Thanks for coming, o/
15:15:10 <JayF> #endmeeting