#openstack-ironic: ironic

Meeting started by JayF at 15:01:08 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:01:37)
    1. https://tinyurl.com/ironic-weekly-prio-dash please review things hashtagged:ironic-week-prio -- to get your changes reviewed more quickly, hashtag them :) (JayF, 15:02:06)
    2. https://releases.openstack.org/hibiscus/schedule.html It's R-20, do you know where your releases are? (It's OK, you don't need to know where they are, there are no deadlines) (JayF, 15:02:35)

  2. Working Group Updates (JayF, 15:04:46)
  3. Discussion Topics (JayF, 15:07:27)
    1. ACTION: cid to email list about virtualpdu retirement; create documentation around where things are and what is the next step (JayF, 15:24:02)

  4. Bug Deputy Updates (JayF, 15:34:25)
  5. Open Discussion (JayF, 15:43:02)


Meeting ended at 15:47:39 UTC (full logs).

Action items

  1. cid to email list about virtualpdu retirement; create documentation around where things are and what is the next step


Action items, by person

  1. cid
    1. cid to email list about virtualpdu retirement; create documentation around where things are and what is the next step


People present (lines said)

  1. TheJulia (71)
  2. JayF (61)
  3. dtantsur (14)
  4. cid (14)
  5. cardoe (8)
  6. opendevmeet (4)
  7. rpittau (2)
  8. clif (2)
  9. mumesan[m] (1)


Generated by MeetBot 0.1.4.