#openstack-ironic: ironic

Meeting started by JayF at 15:00:09 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:00:37)
    1. https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:00:59)

  2. Working Group Updates (JayF, 15:05:06)
    1. https://security.openstack.org/ossa/OSSA-2026-017.html (JayF, 15:08:41)
    2. https://security.openstack.org/ossa/OSSA-2026-018.html (JayF, 15:08:52)
    3. https://security.openstack.org/ossa/OSSA-2026-019.html (JayF, 15:08:55)
    4. https://wiki.openstack.org/wiki/OSSN/OSSN-0099 (JayF, 15:09:08)

  3. Discussion Topics (JayF, 15:10:26)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/992208 (JayF, 15:12:55)

  4. Bug Deputy Updates (JayF, 15:13:11)
    1. ACTION: cid is bug deputy next week (JayF, 15:15:52)

  5. RFE Review (JayF, 15:16:54)
    1. https://bugs.launchpad.net/ironic/+bug/2154817 (JayF, 15:17:06)
    2. https://bugs.launchpad.net/ironic/+bug/2098693 (JayF, 15:17:22)

  6. Open Discussion (JayF, 15:25:06)
    1. ACTION: TheJulia to emcee the next meeting (JayF, 15:29:14)


Meeting ended at 15:29:19 UTC (full logs).

Action items

  1. cid is bug deputy next week
  2. TheJulia to emcee the next meeting


Action items, by person

  1. cid
    1. cid is bug deputy next week
  2. TheJulia
    1. TheJulia to emcee the next meeting


People present (lines said)

  1. JayF (57)
  2. TheJulia (16)
  3. rpittau (10)
  4. Mahnoor (10)
  5. opendevmeet (5)
  6. cid (4)
  7. dtantsur (2)
  8. kubajj (1)
  9. mumesan[m] (1)


Generated by MeetBot 0.1.4.