#openstack-meeting-5: ironic_bfv

Meeting started by TheJulia at 16:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-BFV (TheJulia, 16:01:47)

  1. Announcements/Reminders (TheJulia, 16:02:29)
    1. https://etherpad.openstack.org/p/Ironic-BFV (TheJulia, 16:03:07)
    2. ACTION: TheJulia to check/update links for etherpads (TheJulia, 16:04:41)

  2. Current Status (TheJulia, 16:05:23)
    1. mjturek will try to look at devstack stuffs next week. (TheJulia, 16:09:00)
    2. joanna to continue to update the ironic in-tree revisions. (TheJulia, 16:10:46)

  3. Planning/Priorities (TheJulia, 16:12:20)
  4. Discussion (TheJulia, 16:14:44)
    1. mjturek volunteers to skim through the cinder drivers to validate if they want/need mac addresses in their connection information. (TheJulia, 16:21:44)


Meeting ended at 16:25:39 UTC (full logs).

Action items

  1. TheJulia to check/update links for etherpads


Action items, by person

  1. TheJulia
    1. TheJulia to check/update links for etherpads


People present (lines said)

  1. TheJulia (43)
  2. joanna (16)
  3. mjturek (10)
  4. hshiina (7)
  5. openstack (3)
  6. dtantsur (2)
  7. crushil (1)


Generated by MeetBot 0.1.4.