#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:02:48 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:03)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Agenda (Sukhdev, 16:03:09)

  2. : Announcements (Sukhdev, 16:03:47)
  3. : Specs for review (Sukhdev, 16:06:45)
    1. ACTION: : lauramoore and lazy_prince to come up with a patch for API modification (Sukhdev, 16:45:23)

  4. : the second spec (Sukhdev, 16:46:13)
    1. https://review.openstack.org/#/c/187829/1/specs/liberty/network-provider.rst (jroll, 16:47:43)


Meeting ended at 17:01:11 UTC (full logs).

Action items

  1. : lauramoore and lazy_prince to come up with a patch for API modification


Action items, by person

  1. lauramoore
    1. : lauramoore and lazy_prince to come up with a patch for API modification
  2. lazy_prince
    1. : lauramoore and lazy_prince to come up with a patch for API modification


People present (lines said)

  1. Sukhdev (105)
  2. jroll (63)
  3. viveknarasimhan_ (22)
  4. lazy_prince (20)
  5. amotoki (12)
  6. rkukura (6)
  7. lauramoore (6)
  8. viveknarasimhan (5)
  9. pshige (4)
  10. killer_prince (4)
  11. openstack (3)
  12. morgabra (2)
  13. jlvillal (1)
  14. devananda (1)
  15. yushiro (1)


Generated by MeetBot 0.1.4.