#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:01:04 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:18)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_September_14.2C_2015 (Sukhdev, 16:01:25)

  2. : Announcements (Sukhdev, 16:02:39)
  3. : Integration Test Status (Sukhdev, 16:06:05)
    1. : https://etherpad.openstack.org/p/ironic-neutron-mid-cycle (Sukhdev, 16:06:55)
    2. ACTION: : lazy_prince to look into gate and devstack related cleanup (Sukhdev, 16:37:56)

  4. : patch merge decision (Sukhdev, 16:41:53)
  5. : Open Discussion (Sukhdev, 16:52:19)
    1. ACTION: : cragusa to work on documenting Ironic-Neutron integration in Ironic documentation (Sukhdev, 16:57:26)


Meeting ended at 17:00:27 UTC (full logs).

Action items

  1. : lazy_prince to look into gate and devstack related cleanup
  2. : cragusa to work on documenting Ironic-Neutron integration in Ironic documentation


Action items, by person

  1. cragusa
    1. : cragusa to work on documenting Ironic-Neutron integration in Ironic documentation
  2. lazy_prince
    1. : lazy_prince to look into gate and devstack related cleanup


People present (lines said)

  1. Sukhdev (78)
  2. jroll (59)
  3. lazy_prince (47)
  4. cragusa (9)
  5. yhvh (5)
  6. openstack (3)
  7. devananda (1)


Generated by MeetBot 0.1.4.