#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev_ at 16:01:26 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev_, 16:02:05)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_November_23.2C_2015 (Sukhdev_, 16:02:12)

  2. : Announcements (Sukhdev_, 16:02:22)
  3. : CI discussion (Sukhdev_, 16:04:03)
    1. ACTION: : Sukhdev to work with kevinbenton to get the spec and the patch worked up in neutron for the network flip logic (Sukhdev_, 16:52:56)

  4. : Open Discussion (Sukhdev_, 16:53:50)


Meeting ended at 17:01:11 UTC (full logs).

Action items

  1. : Sukhdev to work with kevinbenton to get the spec and the patch worked up in neutron for the network flip logic


Action items, by person

  1. kevinbenton
    1. : Sukhdev to work with kevinbenton to get the spec and the patch worked up in neutron for the network flip logic


People present (lines said)

  1. kevinbenton (57)
  2. Sukhdev_ (49)
  3. lazy_prince (29)
  4. jroll (28)
  5. baoli (11)
  6. sambetts (11)
  7. openstack (3)


Generated by MeetBot 0.1.4.