#openstack-meeting-4: ironic_neutron

Meeting started by Sukhdev at 16:00:42 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:06)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron#Meeting_May_16.2C_2016 (Sukhdev, 16:01:17)

  2. : Announcements (Sukhdev, 16:01:53)
  3. : VLAN Aware Instances (Sukhdev, 16:03:19)
    1. : https://review.openstack.org/#/c/277853 (Sukhdev, 16:03:49)

  4. : Critical patches and merge plan (Sukhdev, 16:28:40)
  5. : Rumor about boding support for virt (Sukhdev, 16:43:08)
    1. : https://review.openstack.org/#/c/182242/14/specs/newton/approved/user-controlled-sriov-ports-allocation.rst (Sukhdev, 16:47:40)
    2. ACTION: : Sukhdev to check on the neutron side if there is any work going on to support bonding (Sukhdev, 16:48:11)

  6. : Ironic interface attach API (Sukhdev, 16:49:20)
    1. : https://bugs.launchpad.net/ironic/+bug/1582188 (Sukhdev, 16:49:55)


Meeting ended at 17:02:31 UTC (full logs).

Action items

  1. : Sukhdev to check on the neutron side if there is any work going on to support bonding


Action items, by person

  1. Sukhdev
    1. : Sukhdev to check on the neutron side if there is any work going on to support bonding


People present (lines said)

  1. Sukhdev (71)
  2. sambetts (41)
  3. jroll (16)
  4. hshiina (7)
  5. vsaienko1 (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.