18:00:35 <TheJulia> #startmeeting ironic_ui
18:00:36 <openstack> Meeting started Tue Mar 21 18:00:35 2017 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:41 <openstack> The meeting name has been set to 'ironic_ui'
18:00:47 <crushil> \o
18:01:04 <TheJulia> o/
18:01:15 <ppiela> hello
18:01:24 <TheJulia> Our agenda for the week is blank, so hopefully this will be a nice and quick meeting.
18:01:38 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic-ui
18:02:04 <TheJulia> #topic Announcements/Reminders
18:02:23 <TheJulia> I have nothing this week, anyone else?
18:02:35 <ppiela> nope
18:03:15 <crushil> no
18:03:28 <TheJulia> Awesome
18:03:29 <TheJulia> #topic Current Status
18:04:00 <TheJulia> crushil has proposed a devstack plugin \o/
18:04:26 <TheJulia> ppiela, a couple of the revs you have outstanding need a rebase. :(
18:04:50 <ppiela> Yeah, working on that
18:05:06 <TheJulia> Awesome
18:05:17 <TheJulia> #info ppiela working on rebasing merge conflicted changes
18:05:30 <ppiela> mgould found that the Jasmine unit tests were failing
18:06:11 <TheJulia> Also, mgould has proposed several misc fixes and is working on boot device visibility, that is presently wf-1
18:06:13 <TheJulia> #link https://review.openstack.org/#/c/447085/
18:06:18 <ppiela> I have a fix, but there is a bigger question as to why the tests are not run as part of ci
18:06:38 * TheJulia sighs
18:06:50 <TheJulia> That is a very good question :(
18:07:26 <TheJulia> I have nothing other to cover restarting status, does anyone have anything regarding planning/priorities?
18:07:31 <ppiela> It's embarrasing to keep fixing them after the fact
18:07:35 <TheJulia> I'm wondering if we should just move to open discussion
18:08:02 <ppiela> sounds good
18:08:05 <crushil> sure
18:08:19 <TheJulia> #topic Open Discussion
18:08:25 * TheJulia wonders if that is record time to open discussion
18:08:54 <crushil> lol. I have seen shorter meetings in case of a fire drill
18:09:27 <ppiela> crushil: I have had problems adding you as a reviewer
18:10:12 <soliosg> TheJulia: skipped last week meeting because of a training
18:10:17 <crushil> Ah. My email is rushil.chugh@gmail.com. Usually adding email works
18:10:18 <TheJulia> Anyway, ppiela do you have example steps of how to execute the tests. It seems like we may me missing job config?
18:10:39 <soliosg> TheJulia: are we all set in terms of creating new bugs for tasks?
18:10:49 <TheJulia> soliosg: I believe so
18:11:04 <ppiela> crushil: I found the e-mail, but the system complains
18:11:50 <ppiela> TheJulia: I will get you the steps. I normally run through the browser
18:12:01 <soliosg> ok, so I could go ahead and assign a bug to myself, and so on, right?
18:12:48 <TheJulia> soliosg: yes
18:13:27 <TheJulia> ppiela: I have a good understanding of the project config workings, so I'll take that on as an action item
18:13:49 <crushil> ppiela, That's new. I can do "add me" and it works. I can't add via email
18:14:34 <ppiela> TheJulia: thx
18:14:56 <TheJulia> #action TheJulia will compare jasmine instructions from ppiela, and investigate testing.
18:16:24 <TheJulia> Other discussion items?
18:17:50 <soliosg> Do we usually port patches to stable branches?
18:18:03 <TheJulia> soliosg: we would follow stable branch policy
18:18:45 <soliosg> Stable branch policy = only critical, security, absolutely necessary patches are ported?
18:19:17 <TheJulia> https://docs.openstack.org/project-team-guide/stable-branches.html
18:19:33 <soliosg> TheJulia: thanks, will look into it
18:20:02 <TheJulia> Awesome, please let me know if you have any questions
18:20:09 * TheJulia hears crickets
18:20:51 <crushil> \o
18:21:24 <soliosg> thanks everyone!
18:21:36 <TheJulia> Awesome, have a good day everyone!
18:22:01 <ppiela> Thanks!
18:22:37 <TheJulia> #endmeeting