#openstack-meeting-3: ironic_ui

Meeting started by TheJulia at 18:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-ui (TheJulia, 18:01:35)

  1. Announcements/Reminders (TheJulia, 18:01:46)
    1. TheJulia will be busy next week at the Summit/Forum (TheJulia, 18:02:07)
    2. AGREED: We will skip the meeting next week due to the Summit (TheJulia, 18:03:37)

  2. Current Status (TheJulia, 18:06:41)
  3. Priorities (TheJulia, 18:16:48)
  4. Open Discussion (TheJulia, 18:22:05)


Meeting ended at 18:32:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (32)
  2. crushil (8)
  3. ppiela_ (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.