18:00:37 <jroll> #startmeeting ironic-v2-api
18:00:38 <openstack> Meeting started Tue Aug 2 18:00:37 2016 UTC and is due to finish in 60 minutes. The chair is jroll. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:41 <openstack> The meeting name has been set to 'ironic_v2_api'
18:00:46 <jroll> who's around?
18:02:37 <rpioso> o/
18:03:54 <jroll> hey rpioso
18:04:00 <rpioso> hi jroll
18:04:18 <jroll> looks like it's just you and me so far
18:04:25 <rpioso> :-)
18:05:49 <jroll> ok I guess we'll start
18:05:54 <jroll> #topic announcements and reminders
18:05:56 <rpioso> jroll: Perhaps folks don't know it's being held. Today's date is not on the wiki page -- https://wiki.openstack.org/wiki/Meetings/Ironic_v2_API
18:06:04 <jroll> yeah, I noticed that :(
18:06:09 <jroll> was too late by then
18:06:14 <jroll> I'll update it next time
18:06:20 <rpioso> no worries
18:06:41 <jroll> so, just one thing I wanted to point out, devananda and I wrote up long-form version of the API issues
18:06:51 <jroll> #link https://etherpad.openstack.org/p/ironic-v2-api
18:06:53 <jroll> line 114 ish
18:07:01 <jroll> I'd like some folks to review that
18:07:07 * jroll is banking on people reading meeting logs
18:07:10 * devananda perks up
18:07:17 <jroll> oh, welcome
18:08:18 <jroll> rpioso: devananda: other than asking people to chime in on the pad, anything y'all want to talk about?
18:09:32 <rpioso> jroll: No. Thx for asking.
18:10:13 <devananda> speaking of awareness of this - it wasn't on the openstack meetings calendar last I checked
18:10:19 <devananda> which is how I get all my insight into when meetings are
18:10:52 <devananda> jroll: until we get feedback on that 'pads contents, I don't think I have a lot to talk about. nothing specific came to mind last week
18:10:52 <jroll> it should be...
18:11:10 <devananda> and I hesitate to go ahead writing things up without any input yet
18:11:21 <jroll> devananda: agree
18:11:31 <jroll> this should have put it on the meetings calendar https://review.openstack.org/#/c/339211/
18:11:33 <devananda> maybe we add it to monday's main meeting?
18:11:37 <jroll> maybe you have an old ref to the ics?
18:11:57 <jroll> sure, I can do that
18:11:58 <devananda> huh
18:12:02 <jroll> or we could email about it
18:12:06 <devananda> ++
18:12:18 <jroll> mind sending that?
18:12:23 <devananda> nope
18:12:30 <jroll> awesome, ty
18:13:22 <jroll> so, shall we bail? :)
18:14:19 <jroll> #action devananda to send an email asking for feedback on the api issues writeup
18:14:21 <jroll> #endmeeting