#openstack-meeting-3: ironic-v2-api

Meeting started by jroll at 18:00:45 UTC (full logs).

Meeting summary

  1. discussion (jroll, 18:03:35)
    1. https://etherpad.openstack.org/p/ironic-v2-api (jroll, 18:03:54)
    2. AGREED: let's work to improve 1.latest inside ironic, while we work cross-project to get rid of 1.1 (jroll, 18:17:32)
    3. AGREED: volunteer devananda to propose the problem bits of a spec to the backlog (jroll, 18:23:04)

  2. open discussion (jroll, 18:42:07)


Meeting ended at 18:43:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jroll (94)
  2. mat128 (44)
  3. rloo (19)
  4. cdent (17)
  5. rpioso (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.