#magnetodb: isviridov

Meeting started by isviridov at 14:01:31 UTC (full logs).

Meeting summary

  1. action items (isviridov, 14:03:26)
    1. ACTION: dukhlov data encryption support blueprint (isviridov, 14:06:55)
    2. HELP: what is the idea behind storage before create_table? (ajayaa, 14:07:35)
    3. ACTION: ikhudoshyn file a bug about dynamodb version support documentation (isviridov, 14:09:09)

  2. Open discussion (isviridov, 14:33:52)
    1. https://review.openstack.org/#/c/133933/ -- it's a draft for API (ikhudoshyn, 14:34:32)
    2. IDEA: we should hammer out our use cases for backup/restore (isviridov, 15:04:07)
    3. IDEA: deprecate export/import API and use backup/restore instead (isviridov, 15:04:34)
    4. HELP: (isviridov, 15:05:09)
    5. ACTION: keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack (isviridov, 15:06:42)
    6. ACTION: keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different implementations of that api (isviridov, 15:07:06)
    7. https://wiki.openstack.org/wiki/Trove/snapshot-design (denis_makogon, 15:07:15)


Meeting ended at 15:07:33 UTC (full logs).

Action items

  1. dukhlov data encryption support blueprint
  2. ikhudoshyn file a bug about dynamodb version support documentation
  3. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack
  4. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different implementations of that api


Action items, by person

  1. ikhudoshyn
    1. ikhudoshyn file a bug about dynamodb version support documentation
    2. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack
    3. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different implementations of that api
  2. isviridov
    1. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack
    2. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different implementations of that api
  3. keith_newstadt
    1. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack
    2. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different implementations of that api
  4. openstack
    1. keith_newstadt isviridov ikhudoshyn clarify if we can avoid having two different apis for db backup/restore inside of openstack


People present (lines said)

  1. keith_newstadt (55)
  2. isviridov (52)
  3. ikhudoshyn (46)
  4. dukhlov_ (32)
  5. ajayaa (28)
  6. denis_makogon (8)
  7. charlesw (5)
  8. openstack (3)
  9. achuprin_ (2)
  10. openstackgerrit (2)
  11. nunosantos (1)
  12. romainh (1)


Generated by MeetBot 0.1.4.