#openstack-meeting: javascript

Meeting started by vkramskikh at 14:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/javascript-meeting-2016-07-20 (vkramskikh, 14:00:43)

  1. where shall we publish the api doc built by jsdoc? (vkramskikh, 14:01:09)
    1. ACTION: krotscheck to contact docs team regarding jsdoc hosting (vkramskikh, 14:03:44)
    2. ACTION: betherly to help krotscheck with the docs (vkramskikh, 14:06:08)

  2. We've just merged all build/testing stuff - what next? Project architecture - what should it be? (vkramskikh, 14:06:37)
    1. http://docs.openstack.org/infra/shade/ (krotscheck, 14:08:43)
    2. http://docs.openstack.org/infra/shade/ (krotscheck, 14:08:46)
    3. http://caniuse.com/#search=promise (krotscheck, 14:14:08)
    4. ACTION: msmol to try to implement a simple keystone client (vkramskikh, 14:21:46)

  3. Open discussion (vkramskikh, 14:22:14)
    1. ACTION: vkramskikh to create a review request to eslint-config-openstack with es2015-only rules (vkramskikh, 14:33:39)
    2. ACTION: krotscheck talk to cardeois about cors (krotscheck, 14:39:35)


Meeting ended at 14:42:33 UTC (full logs).

Action items

  1. krotscheck to contact docs team regarding jsdoc hosting
  2. betherly to help krotscheck with the docs
  3. msmol to try to implement a simple keystone client
  4. vkramskikh to create a review request to eslint-config-openstack with es2015-only rules
  5. krotscheck talk to cardeois about cors


Action items, by person

  1. betherly
    1. betherly to help krotscheck with the docs
  2. cardeois
    1. krotscheck talk to cardeois about cors
  3. krotscheck
    1. krotscheck to contact docs team regarding jsdoc hosting
    2. betherly to help krotscheck with the docs
    3. krotscheck talk to cardeois about cors
  4. msmol
    1. msmol to try to implement a simple keystone client
  5. openstack
    1. vkramskikh to create a review request to eslint-config-openstack with es2015-only rules
  6. vkramskikh
    1. vkramskikh to create a review request to eslint-config-openstack with es2015-only rules


People present (lines said)

  1. krotscheck (56)
  2. vkramskikh (39)
  3. cardeois (30)
  4. msmol (8)
  5. betherly (7)
  6. jprivard (6)
  7. azemlyanov (6)
  8. openstack (3)
  9. yujunz (3)
  10. timothyb89 (1)
  11. jaranovich (1)


Generated by MeetBot 0.1.4.