#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/javascript-meeting-2016-07-27 (krotscheck, 14:00:24)

  1. Action followup: Docs (krotscheck, 14:01:06)
  2. Action followup: Simple Keystone Client (krotscheck, 14:09:43)
  3. Action followup ES2015 rules in eslint-config-openstack (krotscheck, 14:14:22)
    1. https://review.openstack.org/#/c/346875/1/.eslintrc-es2015 (vkramskikh, 14:17:15)

  4. Action followup: Devstack-gate and CORS (krotscheck, 14:20:09)
  5. Create api document with jsdoc (krotscheck, 14:25:53)
    1. ACTION: yujunz to look into how to incorporate jsdoc into the sphinx docs (yujunz, 14:29:46)
    2. https://jacobian.org/writing/great-documentation/ (krotscheck, 14:38:08)

  6. Releasing eslint-config-openstack (krotscheck, 14:38:37)
    1. ACTION: betherly Shepherd ES2015 and ESLint 3 through to a release of eslint-config-openstack. (krotscheck, 14:43:02)

  7. Library configuration (krotscheck, 14:43:21)
    1. ACTION: larainema Start implementing a glance API on top of msmol's keystone work. (krotscheck, 14:56:06)

  8. Open Discussion (krotscheck, 14:57:06)
    1. ACTION: krotscheck Work on getting an SDK working session at the summit. (krotscheck, 14:58:57)


Meeting ended at 14:59:25 UTC (full logs).

Action items

  1. yujunz to look into how to incorporate jsdoc into the sphinx docs
  2. betherly Shepherd ES2015 and ESLint 3 through to a release of eslint-config-openstack.
  3. larainema Start implementing a glance API on top of msmol's keystone work.
  4. krotscheck Work on getting an SDK working session at the summit.


Action items, by person

  1. betherly
    1. betherly Shepherd ES2015 and ESLint 3 through to a release of eslint-config-openstack.
  2. krotscheck
    1. krotscheck Work on getting an SDK working session at the summit.
  3. larainema
    1. larainema Start implementing a glance API on top of msmol's keystone work.
  4. msmol
    1. larainema Start implementing a glance API on top of msmol's keystone work.
  5. openstack
    1. betherly Shepherd ES2015 and ESLint 3 through to a release of eslint-config-openstack.
  6. yujunz
    1. yujunz to look into how to incorporate jsdoc into the sphinx docs


People present (lines said)

  1. krotscheck (128)
  2. cardeois (26)
  3. vkramskikh (23)
  4. msmol (20)
  5. yujunz (19)
  6. Zara (9)
  7. betherly (8)
  8. openstack (4)
  9. larainema (2)
  10. timothyb89 (1)


Generated by MeetBot 0.1.4.