#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/javascript-meeting-2016-08-10 (krotscheck, 14:00:18)

  1. Action Followup (krotscheck, 14:01:28)
  2. eslint-config-openstack (krotscheck, 14:03:03)
    1. ACTION: Unassigned Update eslint rules to 4.0.1. (krotscheck, 14:05:58)

  3. Fetch-Mock working (krotscheck, 14:06:09)
  4. SDK Midcycle & Hack Session (krotscheck, 14:06:30)
  5. DSVM & Doc patches (krotscheck, 14:09:04)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bindep (krotscheck, 14:10:16)
    2. ACTION: poke infra about build patches (krotscheck, 14:12:23)

  6. Action https://review.openstack.org/#/c/345529/ (krotscheck, 14:15:20)
  7. General News (krotscheck, 14:16:01)
  8. JavaScript SDK design discussion (krotscheck, 14:17:45)
    1. https://review.openstack.org/#/c/351875/ (krotscheck, 14:18:38)
    2. https://github.com/lodash/babel-plugin-lodash (vkramskikh, 14:24:02)
    3. AGREED: Prefer ES6 features, integrate lodash via babel-plugin-lodash when necessary. (krotscheck, 14:28:15)

  9. Project Status: js-openstack-lib (krotscheck, 14:32:08)
  10. Project Status: generator-openstack (krotscheck, 14:35:46)
  11. Open Discussion (krotscheck, 14:36:16)
    1. ACTION: Unassigned Keystone version selection (krotscheck, 14:43:46)
    2. ACTION: Unassigned brainstorm microversion (krotscheck, 14:43:55)


Meeting ended at 14:45:03 UTC (full logs).

Action items

  1. Unassigned Update eslint rules to 4.0.1.
  2. poke infra about build patches
  3. Unassigned Keystone version selection
  4. Unassigned brainstorm microversion


People present (lines said)

  1. krotscheck (125)
  2. cardeois (20)
  3. msmol (15)
  4. vkramskikh (11)
  5. betherly (5)
  6. openstack (4)
  7. Zara (3)
  8. tommylikehu (1)
  9. SotK (1)


Generated by MeetBot 0.1.4.