#openstack-meeting: javascript

Meeting started by krotscheck at 14:02:00 UTC (full logs).

Meeting summary

    1. Agenda: https://etherpad.openstack.org/p/javascript-meeting-2016-09-07 (krotscheck, 14:02:24)

  1. Action followup: Storyboard story for jsdoc-sphinx (krotscheck, 14:04:00)
    1. https://storyboard.openstack.org/#!/story/2000716 (krotscheck, 14:04:20)

  2. krotscheck split design-by-documentation into to-implement segments (krotscheck, 14:04:33)
  3. Action followup: vkramskikh Swithc to babel-transform-runtime (vkramskikh, 14:06:12)
    1. https://review.openstack.org/#/c/365728/ (vkramskikh, 14:06:35)

  4. MVP Progress: Glance.imageList (vkramskikh, 14:07:49)
  5. MVP Progress: other services (vkramskikh, 14:09:35)
  6. Create wrapper class that takes clouds.yaml instance (vkramskikh, 14:21:45)
    1. ACTION: larainema implement OpenStack class which works with clouds.yaml (vkramskikh, 14:27:20)

  7. MVP progress: Documentation (vkramskikh, 14:27:47)
    1. https://review.openstack.org/#/c/346131/ (krotscheck, 14:30:42)
    2. ACTION: cardeois Write a better README.md file (krotscheck, 14:33:01)

  8. How to release documentation (vkramskikh, 14:34:18)
  9. OSI Licenses (vkramskikh, 14:38:09)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg91713.html (vkramskikh, 14:40:30)

  10. How to release documentation (vkramskikh, 14:43:12)
    1. ACTION: krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack (krotscheck, 14:49:04)

  11. Open discussion (vkramskikh, 14:50:17)
    1. https://storyboard.openstack.org/#!/story/2000717 (krotscheck, 14:57:20)


Meeting ended at 14:59:58 UTC (full logs).

Action items

  1. larainema implement OpenStack class which works with clouds.yaml
  2. cardeois Write a better README.md file
  3. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack


Action items, by person

  1. cardeois
    1. cardeois Write a better README.md file
  2. krotscheck
    1. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack
  3. larainema
    1. larainema implement OpenStack class which works with clouds.yaml
  4. openstack
    1. larainema implement OpenStack class which works with clouds.yaml
    2. krotscheck propagate https://review.openstack.org/#/c/356473/1/doc/source/releasing.rst to js-openstack-lib and js-generator-openstack


People present (lines said)

  1. krotscheck (110)
  2. cardeois (43)
  3. vkramskikh (42)
  4. yujunz-zte (8)
  5. larainema (4)
  6. openstack (4)
  7. yujunz (2)
  8. hejiawei (1)
  9. jprivard (1)


Generated by MeetBot 0.1.4.