#openstack-meeting: javascript

Meeting started by vkramskikh at 14:01:06 UTC (full logs).

Meeting summary

  1. vkramskikh to finish keystone patches (vkramskikh, 14:03:24)
    1. https://review.openstack.org/#/c/381608/ https://review.openstack.org/#/c/381713/ (vkramskikh, 14:04:15)
    2. ACTION: yujunz to create doc about including js-openstack-lib into existing project (vkramskikh, 14:11:56)

  2. krotscheck's items (vkramskikh, 14:12:17)
    1. ACTION: everyone Try to unblock nova (vkramskikh, 14:15:19)

  3. cardeois to figure out how to release js-openstack-lib to npm (vkramskikh, 14:16:48)
  4. everyone to review https://review.openstack.org/#/c/381929/ and try to help with docs job failure (vkramskikh, 14:19:28)
    1. ACTION: everyone to review https://review.openstack.org/#/c/385777/ (vkramskikh, 14:22:11)

  5. js-openstack-lib first release (vkramskikh, 14:24:02)
  6. Open discussion (vkramskikh, 14:26:58)


Meeting ended at 14:37:16 UTC (full logs).

Action items

  1. yujunz to create doc about including js-openstack-lib into existing project
  2. everyone Try to unblock nova
  3. everyone to review https://review.openstack.org/#/c/385777/


Action items, by person

  1. openstack
    1. yujunz to create doc about including js-openstack-lib into existing project
    2. everyone to review https://review.openstack.org/#/c/385777/
  2. yujunz
    1. yujunz to create doc about including js-openstack-lib into existing project


People present (lines said)

  1. vkramskikh (57)
  2. cardeois (31)
  3. yujunz (15)
  4. larainema (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.