#openstack-kuryr: k8s integration

Meeting started by apuimedo at 15:31:53 UTC (full logs).

Meeting summary

  1. HOW (apuimedo, 15:45:41)
  2. WHAT!!! (apuimedo, 15:46:44)
    1. https://github.com/kubernetes/kubernetes/blob/master/docs/admin/authentication.md (apuimedo, 16:14:37)
    2. https://github.com/kubernetes/kubernetes/blob/master/docs/admin/authentication.md (apuimedo, 16:16:08)
    3. (apuimedo, 16:16:57)
    4. we basically have something that integrate with Kubernetes "API" by listening to the etcd DB (can later use labels and annotations) and configure Neutron, then the end points in the nodes only do the binding (apuimedo, 16:17:02)

  3. other (apuimedo, 16:19:31)
    1. ACTION: irena to submit WIP spec (apuimedo, 16:21:45)
    2. ACTION: gsagie to look at contrail watcher (apuimedo, 16:21:56)


Meeting ended at 16:22:02 UTC (full logs).

Action items

  1. irena to submit WIP spec
  2. gsagie to look at contrail watcher


People present (lines said)

  1. apuimedo (124)
  2. gsagie_ (60)
  3. irenab (53)
  4. banix (26)
  5. openstack (3)


Generated by MeetBot 0.1.4.