#openstack-kuryr: k8s integration discussion

Meeting started by apuimedo at 14:30:39 UTC (full logs).

Meeting summary

    1. irenab mspreitz salv-orlando tfukushima, fawadkhaliq banix vikasc and apuimedo present (apuimedo, 14:32:28)

  1. direct CNI->CNM translation (apuimedo, 14:34:47)
    1. https://github.com/kubernetes/kubernetes/pull/21956/commits/06ad511c055e8a9eb8cadf0e128d413ccdcdf64f (apuimedo, 14:34:59)
    2. https://review.openstack.org/#/c/290172/ (apuimedo, 14:35:10)

  2. direct k8s/cni (apuimedo, 15:17:45)
    1. ACTION: mspreitz to update the devrefs with examples (apuimedo, 15:30:58)


Meeting ended at 15:32:45 UTC (full logs).

Action items

  1. mspreitz to update the devrefs with examples


Action items, by person

  1. mspreitz
    1. mspreitz to update the devrefs with examples


People present (lines said)

  1. apuimedo (121)
  2. mspreitz (98)
  3. irenab (41)
  4. salv-orlando (37)
  5. banix (18)
  6. fawadkhaliq (10)
  7. vikasc (7)
  8. tfukushima (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.