#openstack-kayobe: kayobe

Meeting started by mgoddard at 14:00:46 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 14:01:40)
  2. agenda (mgoddard, 14:03:37)
  3. announcements (mgoddard, 14:04:10)
  4. meeting format (mgoddard, 14:07:11)
    1. https://wiki.openstack.org/wiki/Meetings/Kayobe (mgoddard, 14:09:08)
    2. ACTION: mgoddard to add some words to the wiki to make that a little clearer (mgoddard, 14:10:48)

  5. rocky release (mgoddard, 14:11:49)
    1. https://etherpad.openstack.org/p/kayobe-rocky-release (mgoddard, 14:13:16)

  6. stein release (mgoddard, 14:16:32)
    1. https://etherpad.openstack.org/p/kayobe-stein-release (mgoddard, 14:19:15)

  7. Summit CFP (mgoddard, 14:21:40)
  8. open discussion (mgoddard, 14:27:06)


Meeting ended at 14:46:22 UTC (full logs).

Action items

  1. mgoddard to add some words to the wiki to make that a little clearer


Action items, by person

  1. mgoddard
    1. mgoddard to add some words to the wiki to make that a little clearer


People present (lines said)

  1. mgoddard (86)
  2. jovial[m] (21)
  3. openstack (4)
  4. yankcrime (3)
  5. priteau (2)


Generated by MeetBot 0.1.4.