#openstack-meeting Meeting

Meeting started by heckj at 18:01:10 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:03:08)
    2. agenda : https://bugs.launchpad.net/python-keystoneclient/+bug/1031245 (heckj, 18:03:32)
    3. agenda http://wiki.openstack.org/Meetings/KeystoneMeeting (heckj, 18:03:45)
    4. https://code.launchpad.net/bugs/983304 (ayoung, 18:12:31)
    5. https://code.launchpad.net/bugs/1047848 (ayoung, 18:12:50)
    6. https://code.launchpad.net/bugs/980085 possible (ayoung, 18:13:34)

  1. Moving auth_token middleware dependencies to openstack common (heckj, 18:15:52)
    1. https://review.openstack.org/#/c/12752/ is borderline. Without it, you can't add users with an LDAP backend (ayoung, 18:16:49)

  2. Moving auth_token middleware dependencies to openstack common (heckj, 18:32:02)
    1. ACTION: heckj to reach out to openstack-packaging to consult re: auth_token package for easier deployment (heckj, 18:38:32)

  3. recent LDAP changes from my (ayoung) perspective (heckj, 18:38:42)
  4. v3 reviews (heckj, 18:39:02)
    1. https://review.openstack.org/#/c/12106/3 (ayoung, 18:41:35)
    2. https://review.openstack.org/#/q/status:open+project:openstack/keystone+branch:feature/keystone-v3,n,z (dolphm, 18:42:17)
    3. ACTION: all us lazy mofo's need to do more reviews (heckj, 18:45:55)

  5. Summit sessions (heckj, 18:46:08)
    1. https://review.openstack.org/#/c/12185/ (dolphm, 18:48:58)

  6. open discussion (heckj, 18:54:23)


Meeting ended at 19:00:27 UTC (full logs).

Action items

  1. heckj to reach out to openstack-packaging to consult re: auth_token package for easier deployment
  2. all us lazy mofo's need to do more reviews


Action items, by person

  1. heckj
    1. heckj to reach out to openstack-packaging to consult re: auth_token package for easier deployment
  2. openstack
    1. heckj to reach out to openstack-packaging to consult re: auth_token package for easier deployment


People present (lines said)

  1. ayoung (99)
  2. heckj (82)
  3. dolphm (50)
  4. mnewby (17)
  5. ttx (13)
  6. markwash (11)
  7. uvirtbot (6)
  8. gyee (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.