#openstack-meeting: keystone

Meeting started by ayoung at 18:00:12 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (ayoung, 18:02:17)
    2. http://eavesdrop.openstack.org/meetings/keystone/2012/keystone.2012-11-27-18.10.html (ayoung, 18:04:49)

  1. High priority bugs or immediate issues (ayoung, 18:06:52)
    1. https://bugs.launchpad.net/keystone/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In+Progress&field.status=Fix+Committed (ayoung, 18:09:15)
    2. https://bugs.launchpad.net/keystone/+bugs?search=Search&field.importance=High&field.status=New&field.status=Incomplete&field.status=Confirmed&field.status=Triaged&field.status=In+Progress&field.status=Fix+Committed (ayoung, 18:09:34)

  2. Module Refactoring (ayoung, 18:12:47)
    1. https://review.openstack.org/#/c/17782/ (ayoung, 18:14:51)

  3. Groups/Attributes (ayoung, 18:18:10)
    1. ACTION: henrynash submites WIP review of reference impl thus far (ayoung, 18:18:40)
    2. https://review.openstack.org/#/c/17693/ (ayoung, 18:22:06)
    3. https://docs.google.com/a/kent.ac.uk/document/d/1cObK3P_ic9XSTwJRFsmimG94LDnFbsPbvx_H1aM1FPI/edit# (ayoung, 18:25:31)
    4. AGREED: Groups goes forward ontop of RBAC, gets retrofitted in H release (ayoung, 18:34:02)

  4. Keyring (ayoung, 18:45:39)
    1. ACTION: revisit Groups once Attribute Mapping and Groups reviews are both posted (ayoung, 18:47:44)
    2. http://bitbucket.org/kang/python-keyring-lib (ayoung, 18:55:56)
    3. ACTION: gyee to write up strategy is for implementing keyring, covering (at least) 3 uses: automated , HTTPD, CLI (ayoung, 19:00:45)

  5. Test Coverage (ayoung, 19:01:33)
    1. http://admiyo.fedorapeople.org/openstack/covhtml/ (ayoung, 19:01:44)


Meeting ended at 19:02:40 UTC (full logs).

Action items

  1. henrynash submites WIP review of reference impl thus far
  2. revisit Groups once Attribute Mapping and Groups reviews are both posted
  3. gyee to write up strategy is for implementing keyring, covering (at least) 3 uses: automated , HTTPD, CLI


Action items, by person

  1. gyee
    1. gyee to write up strategy is for implementing keyring, covering (at least) 3 uses: automated , HTTPD, CLI
  2. henrynash
    1. henrynash submites WIP review of reference impl thus far


People present (lines said)

  1. ayoung (118)
  2. henrynash (34)
  3. dwchad2 (26)
  4. gyee (23)
  5. kwss (6)
  6. uvirtbot (3)
  7. openstack (3)
  8. dwchadwick (2)


Generated by MeetBot 0.1.4.