#openstack-meeting: keystone

Meeting started by heckj at 18:00:37 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/KeystoneMeeting (heckj, 18:01:08)

  1. burning issues? (heckj, 18:06:24)
    1. ACTION: heckj, dolphm, and ayoung to triage through new bugs and review open high priority bugs (heckj, 18:07:41)

  2. Groups/Attributes (heckj, 18:08:36)
    1. ACTION: henrynash to open a ticket on making an LDAP backend for groups/attributes (heckj, 18:13:35)
    2. AGREED: : continue review of groups/attributes and drive towards a SQL-first implementation (heckj, 18:14:26)

  3. keyring (heckj, 18:15:29)
    1. ACTION: : gyee to write up strategy on keyring - HTTPD, CLI, automated (heckj, 18:22:18)

  4. module refactoring - where to put controllers? (heckj, 18:24:28)
  5. trusts (heckj, 18:25:05)
    1. https://review.openstack.org/#/c/18269/ (ayoung, 18:26:02)
    2. ACTION: review https://review.openstack.org/#/c/18269/ (heckj, 18:27:04)
    3. ACTION: write up blueprint scope token to endpoints (ayoung, 18:47:13)
    4. https://blueprints.launchpad.net/keystone/+spec/delegation (ayoung, 18:56:45)


Meeting ended at 19:02:10 UTC (full logs).

Action items

  1. heckj, dolphm, and ayoung to triage through new bugs and review open high priority bugs
  2. henrynash to open a ticket on making an LDAP backend for groups/attributes
  3. : gyee to write up strategy on keyring - HTTPD, CLI, automated
  4. review https://review.openstack.org/#/c/18269/
  5. write up blueprint scope token to endpoints


Action items, by person

  1. ayoung
    1. heckj, dolphm, and ayoung to triage through new bugs and review open high priority bugs
  2. dolphm
    1. heckj, dolphm, and ayoung to triage through new bugs and review open high priority bugs
  3. gyee
    1. : gyee to write up strategy on keyring - HTTPD, CLI, automated
  4. heckj
    1. heckj, dolphm, and ayoung to triage through new bugs and review open high priority bugs
  5. henrynash
    1. henrynash to open a ticket on making an LDAP backend for groups/attributes
  6. openstack
    1. review https://review.openstack.org/#/c/18269/


People present (lines said)

  1. ayoung (103)
  2. dwchadwick (58)
  3. heckj (49)
  4. dolphm (22)
  5. gyee (19)
  6. henrynash (6)
  7. openstack (3)
  8. egallen (2)
  9. kwss (2)
  10. brich1 (2)
  11. lifeless (1)


Generated by MeetBot 0.1.4.